1971 XKE S2 - Clutch Bleeding


(bob) #1

Hi All,

As I continue to reassemble my friends XKE, I am now at the point of bleeding the clutch. I installed all new lines, new master and new slave. Not having any luck with getting the air out of the system. Here is what I have done so far:

  1. Followed traditional 2 person job of push down clutch pedal, open slave bleed valve, close valve, let up on clutch pedal. No luck.
  2. Followed the gravity method of opening up the valve for several days with the hope that gravity will provide the solution. No luck.
  3. Tried the Moss Motors video idea of pushing down on the clutch pedal and then opening up the slave valve and manually pushing in on the slave pin in order to release the air pocket. No luck.
  4. Tried an air compressor bleed product that “sucks” the air/fluid through the line at the slave bleed valve. I do get fluid coming through, but with air. No luck.
  5. I have looked at ALL line connections and ensured that there are no leaks or rather getting more air into the system.

Guys, any other suggestions?

Many thanks, Bob


(67 OTS S1) #2

I ended up with an extra brake line so I ran it to the bottom of the slave and ran a new line from the top to a bleed nipple in the 3 inch trans opening. Now I can bleed it myself from the from the drivers seat and I think I’ve overcome the air issue by rerouting the lines to bleed from the top.

Not sure if your 120 has the same slave bleed issue as the etypes.


(Terry Sturgeon) #3

On both my cars I’ve re routed the in line to the bottom and made up a remote bleeder for the top. I’m away from the car so I can’t take photos. It’s admittedly an extreme solution, but it’s for an extreme problem. I can’t recall - are you able to get a wrench on the in line at the top of the cylinder, and loosen it a bit? That would allow the air to escape as the fluid dripped in. Bleeder closed during this operation.


(Ray Livingston) #4

I have never once FAILED to properly bleed an E-Type clutch slave by gravity alone. If you really had the bleeder open for “several days”, then something is VERY wrong. Mine will empty the reservoir in under 30 minutes. Get most of the air out by just pumping the clutch a few times, then opening the valve. Then just leave it open. You should get a steady drip. After 10-15 minutes, close the valve, and it should work. If you don’t get a good result, then I’d be looking for a hardware problem somewhere.

Regards,
Ray L.


(bob) #5

So maybe the issue is air in the master?


(L.Lynn '68 OTS, '73 2+2) #6

Working on My friends car I ran into this difficulty as well, on my two cars I had always bled them just as Ray suggested and it worked flawlessly however something was/is different on the car I’m working on now (new master and slave) and I don’t have a clue as to what it is. It started dripping and I though it was bled but nope, I finally got the air out of the system by using the vacuum AND having my wife press the pedal doing the usual ‘up-down-up’ technique.
As an additional note the longer pushrod on her car did the trick Ray-Thanks again.
Cheers,
LLynn


(bob) #7

I also tried slowly pumping while the vacuum on sucking the fluid out, bleed valve open.

Note: I did not have the reservoir lid screwed on.

Is it possible that air is trapped in the master? If yes, how do I get the air out of the master?

B.


(L.Lynn '68 OTS, '73 2+2) #8

I’ll bet you’ve got a defective seal in one of them then.
Good luck,
LLynn


(bob) #9

Michael, just to let you know, I sold my XK120. I am now working on a friends XKE S2.
Thanks, Bob


(bob) #10

Lynn, oh boy! I surely hope not!
Bob


(67 OTS S1) #11

then my suggestion might work. why did they put the bleed nipple on the bottom? Easier to get to?


(Tom D) #12

If all else fails, bleed from bottom up. Using some type of squirt can/pump, connect it to the bottom bleeder with a rubber hose and pump the fluid up to the reservoir. This should force the air up and out.
Tom


(69 FHC ) #13

Just make sure you have most of the fluid out of the clutch bottle so it doesn’t overflow and make a mess.

I did that and it works well. I bought a 150 ml syringe on Amazon specifically for that purpose.


(Martin Scherz) #14

After a few failed attempts at bleeding I found out the free play wrongly adjusted at the slave cylinder. Have you doublechecked your slave piston free play? There are different setups available. In the end, my bleeding was fine, the slave cyl. piston was set with the wrong spec.


(bob) #15

Thanks Guys,

I will double check the free play. May also try bleeding from the bottom up…
Bob


(bob) #16

Hi All,

Worked again on the clutch…

I used a Motive pressure bleeder on the system. I connected the tube from the Motive to the metal pipe line that connects to the clutch master (normally this connects to the clutch hose reservoir). I pumped the pressure bleeder to 5 pounds of pressure. Lots of fluid comes out of the slave when I open the bleeder. This is good.

With the bleeder closed, when I pump the clutch pedal, it’s like “0” pressure/resistance. No clutch pressure!

Comments, thoughts? Is the clutch master bad?

Thanks, Bob


(Tom D) #17

Seems mc could be bad, but i would try bottom up bleeding just to see what happens.


(67 OTS S1) #18

If all else fails, I’d send both units out to White Post or Apple to have them bore and sleeve the MC and SC rather than just rebuilding it yourself. All of my hydraulics have been through their shop and I’m please with their work. Also, I believe that there is a lifetime guarantee.


(bob) #19

Thanks Guys!

I want to confirm that I have the lines connected correctly.
I currently have the line closest to the firewall going to the slave.
I have the front of the clutch master going to the reservoir.
Is this correct?
Thanks again, Bob


(Tom D) #20

Yes, those connections sound correct. Zero pressure seems odd, usually one would get some, just not a complete stroke. To my way of thinking, there are only three seals in the system. The slave cylinder has a cup seal. If it were faulty, it would leak onto the garage floor. The M/C has a cup seal. If it were faulty, it would leak into the floor boards by the pedals. Either of these could leak air in, but pressure bleeding should have eliminated that, at least short term. The other seal closes off the inflow of fluid from the reservoir. If that were faulty, you could have your symptom. When the pedal is pressed, if this seal were not closing, fluid would not build pressure to the slave, but instead simple push fluid to the reservoir. Can you see if, as the pedal is pressed, is there a slight flow of fluid into the reservoir? If so, that would indicate the failure. If failed, you said it was a new M/C. I would call the vendor on it.
As has been suggested, have you confirmed proper free play? It also does not sound like your problem, but I would want to be sure.

And since you have a pressure bleeder, bleeding bottom up would be easy.
Tom