1994 Jaguar VDP No Spark

(Jag.Man) #1

I have a '94 VDP that started having problems running. On occation it would thke several tries to get it to start. Prior to this the Jag would always start on the first few turns of the engine. At the same time I was having the starting issue, the harmonic balancer was starting to go out. The issue progressed to the point that the Jag would quit running while driving it, mainly when starting off from a stop light, it would just quit as if I turned off the key. I would put it in natural and crank the engine and it would start again. I attributed the issue to the harmonic balancer and didn’t think much more about it. I sent the harmonic balancer off to Dale Manufacturing in Oregon to be rebuilt. I installed the harmonic balancer after getting it back and the Jag fired right up. I had a conversation with Dale about the Jag being hard to start and dying while running and he told me it was not the harmonic balancer causing that problem. As it turns out he was right. After replacing the harmonic balancer and starting the Jag several times I drove around the neighborhood, no problem. Next day, no start for several tries after which it started. for the next few weeks it continued to start and run perfectly. I got up enough confidence to take it out on the freeway and run around the neighborhood, perfect. I decided to flush the radiator. I put flush in and drove around a while, drained and refilled several times running the engine in between. Once finished I got in to park the Jag in the garage and no start and that was several weeks ago. The issue is no spark and the following is everything I have tried to resolve the no spark issue with no success.

I have followed the guidelines outlined in the [xj40] Trouble shooting the No Start condition.
#1 Check the spark at the spark plugs - NONE
#2 Pull the coil wire from the distributor cap to check for spark - NONE
#3 Pull the plug on the ignition amplifier and measure the voltage between pin #6 and ground - 11.85v
#4 CPS on the front of the engine has proper resistance - 1365ohms
#5 Swapped out Amplifier with another known good Amplifer - Still no spark
#6 Replaced spark coil
#7 The wiring is bad - This is a possibility but have no idea whare to start
#8 ECM is bad (least likely)

I did replace the coil though I don’t believe it was bad. the only thing I haven’t done is replace the ECM and I’m pretty sure it’s not bad. Any other ideas would be greatly appreciated

First time Jag owner no start
(Robin O'Connor) #2

When I had a problem with y ‘40 cutting out it was the wiring harness from the CPS, the shield wire was shorting out the signal. If you can borrow CPS from another ‘40 owner to try that would be my best guess.

1 Like
(Larry Trom) #3

Try swapping out the rotor. My ‘92 would go through rotors every so often, as well as an MG Midget 50 years ago.

1 Like
(Con Saris) #4

Jagman
The voltage you measured from pin 6 to ground seems a little low. Are you able to charge your battery? Not sure if that is enough to cause your problem but a fully charged battery won’t hurt.
Con

1 Like
(Grooveman) #5

Jagman

So the engine will crank over but not start, correct? While cranking does the tachometer read about 200 RPM? If so it’s not the CPS. If zero while cranking it’s the CPS.

If it’s not the CPS the very first thing I would do is replace the distributor cap and rotor. I know it sounds too easy but more times than not that ends up being the problem…seriously.

Click on the magnifying glass icon on the top right of the screen and type in “car won’t start”. Tons of info on this problem.

2 Likes
(Casso) #6

Hi Jagman,
The symptoms you describe sound exactly like the problem I was having a few months back.
I changed the CPS and the car has been fine since. When I removed the old one I noticed some of the insulation on the lead had worn through in the area where the cable tie fastens it to the little bracket on the front of the engine, you could not see this when it was in place. I’m not even sure if this caused the problem but the CPS was definitely at fault.
I have only had two instances of the engine dying like that at stop lights etc with NO CEL or fault codes showing in 16 years of XJ40 ownership. The other time it was the connection to the in tank fuel pump on the top of the tank, the plug for that connection was burnt out inside, but unlike the CPS that would not cause a no spark situation. A CPS is quite cheap and takes only minutes to swap so it’s worthwhile changing it just to rule it out.

(Jag.Man) #7

Thelastrodeo, thanks for suggestion. Correct me if I am wrong but if there is no spark from the coil there can be no spark thru the distributor. Also the rotor looks like new.

(Jag.Man) #8

Grooveman, thanks for responding. As I stated the CPS has the proper ohms resistance and I did check for RPMs while cranking and it does register 100-200.
There is no spark from the NEW coil.

(Jag.Man) #9

Thanks con244, I’ll charge the battery and check again.
Con Saris, I checked directly across the battery terminals after a full charge and get 11.96v. Thanks again for your input.

(Jag.Man) #10

Thanks Casso, the fact that the CPS has the proper resistance when checking between the red and blue wires tells me it should be good, however, if it was shorting somewhere that could be the problem. The fact that the tach shows RPMs when cranking is also an indicator that the CPS is good. I will double check it again.

(Jag.Man) #11

Thanks Robin, I will check out the CPS again just to be sure it is not the problem.

( Larry ) #12

What about that little exciter thing Ignition amplifier module just before the coil … any way to check that?

Cleaning/checking/tightening the harness plug there might be an idea, also make sure you don’t have any dielectric grease or corrosion in any connectors.

(Larry Trom) #13

Oops I missed that it was the coil wire. Had a brain fart😩

(Jag.Man) #14

Hi Abercanadian, I don’t believe there is any way to chick the Ignition Amplifier other than to see if it is getting voltage without an oscilloscope. The IA is getting the proper voltage. I have also plugged in a different IA with no luck. I did read in another post that it might be the EMS relay in the group of relays on the passenger side firewall. The post by Bryan-N said " have you checked the EMS main relay - the one in the black base in that group of relays on the firewall in the engine bay? If there is a problem with that relay you will not get power to the EMS ECU - and hence no sparks." I’m going to try swapping out the relay to see if that works.

( Larry ) #15

Good idea! - After reading the TSB advisory on the Hella blue relays, I cleaned all the relay sockets and changed all the firewall relays for sealed ones - had lots of problems before that because PO had a small oil seepage from the cam cover and the relay and relay sockets were pretty gunked up with oil mist.

(Casso) #16

I think you should get more than 11.96V from a freshly charged battery. It should read at least a full 12V and usually a little over, my own reads 12.8V, I’ve just been out to check it now !
These cars are quite sensitive to voltage fluctuations and a weak battery can cause lots of different problems with the engine management system that seem unrelated at the time.
Another thing that springs to mind is the isolater switch that cuts the engine after an accident. I have never had a problem with the one on my car, but is there any chance you might have accidently actuated it ?
I’m not even sure if that switch cuts the spark to stop the engine, maybe Bryan knows ? I know it is situated somewhere in the passenger / left side footwell.

(Jag.Man) #17

I swapped out the EMS relay with no luck so the no spark issue still exist.

Thanks Casso, your are right about the battery voltage. I checked my 4Runner and the voltage was 12.76v, so I hooked up my charger to the Jag battery and flipped the switch to 50amp Start position, the engine turned over very fast but no start and no spark. I also checked the inertia switch (again), I didn’t get a click when pushing down on the top so I have to assume it was not tripped. The other thing about the inertia switch is that I believe it only stops the fuel pump from running, should not prevent spark.

(Jag.Man) #18

Here’s an update. Found a CPS in town and swapped it out, still no spark. Can’t say I’m surprised. So here’s a recap.

Coil replaced
Ignition Amplifier swapped out
CPS swapped out
EMS relay swapped out
Inertia switch checked
Battery fully charged

It’s not the rotor or distributor cap because there is no spark going from the coil to the distributor. Getting rather frustrated at this point. No VCM codes. I’m out of places to look. The only thing I haven’t done is swap/replace is the EMS and like the CPS I’m pretty sure it’s not bad. I will check out the connectors though and check for any loose wires.

(Grooveman) #19

Jag man …

Contact me offline, maybe I can help

dennisfitzmoe@tx.rr.com

( Larry ) #20

bad ground is all that’s left