63 Mk 10 Power Steering ceased to function

I took the Mark 10 today on the toll roads for the first time since I got her about a year ago - speeds in 80 - 90 MPH with the RPMs ranging between 3500 and 4000 for about 23 miles. The old girl did really good until I exited the toll on the access road and realized I had no power steering whatsoever. I parked the car and looked under the hood but everything seemed to be in order. No leaks, the reservoir is full, no strange noises, the belts are all there etc, etc. I have the version of the pump that mounts behind the generator.

It appears that the failure would have to be internal to the pump in the sense that it does not generate the pressure required to provide steering assist. For those of you that are familiar with this issue, what would be my options? I am a very good wrench and have no issues tearing this thing up but I really would not know what to look for. Any pointers much appreciated.

1 Like

Does your Mark X have a generator, or an alternator? The early Mark X had generators with the pump at the back of the generator - these are a Hobourn-Eaton roller type pump (similar to early Mustangs). The later cars had alternators, and a separate “Saginaw” vane type PS pump with a built in reservoir.

Neither pump is particularly difficult to strip down. Parts are sometimes difficult to find.

The pump is the type that is mounted behind the generator.

What types of internal parts would have gone bad that would affect pressure buildup?

Here is an exploded view of the roller type pump:

Given the sudden loss of assist as you describe it I would first check if the drive dog between the generator and the pump has self destructed.

There is also a bypass valve in the pump, Item 4. This may be stuck.

This is awesome! Thanks Andrew. I will report back once I get a chance to work on it.

The first place to look is the coupling to the generator shaft.

Mike Eck
New Jersey, USA
'51 XK120 OTS, '62 3.8 MK2 MOD, '72 SIII E-Type 2+2

Is it feasible and safe to pull one of the pressure hoses and see if the pump is working which would indicate a drive dog failure?

1963 MX X

Taking the pump off the back of the genny (iirc possible with the hoses still attached) would be a lot safer and certainly easier to clean up than cracking or removing a hose from a running 1100psi pump.

Is there a visible fluid draw/suction/current from the reservoir which would indicate fluid being used and pressurized? If this is like the tach generator dog it could be a bit challenging to get it correct. But taking it apart would make for an exciting afternoon adventure! Might see fit to substitute a Saginaw style pump like the 420 uses.

Here is the reservoir and pipes from the S-type:

IIRC if you take the cover off the reservoir you’re likely to get a geyser of fluid as the return from the steering box comes up the middle of the filter. You can’t see much from taking the cap off.

Taking the pump off the back of the genny is no big deal, and neither is refitting the coupling.

What about a clogged filter, item 5 in Andrew’s picture? This was the trouble on a BMW I once had.

Also a possibility, but as I read @Lagonia’s description, it was fine, then all of a sudden it was gone. The fact that he doesn’t mention strange noises or puddles of oil, or a slow loss of steering boost tends to make me think that it isn’t a leak, or wear, or a clogged filter - those kinds of problems generally build up to throwing a final snit at the side of the road.

Have not done anything to further diagnose this other than opening the power steering reservoir cap and noticing that the fluid is not swirling like it normally does when the engine is running. Totally still. It is as if the pump is completely disconnected. Again, no strange noises and no leaks whatsoever. I got to wrap up my other project first (560 SEL Benz full brake and fuel line refurbishment) before I can tackle this but will definitely keep this thread up to date.

Ok, I am back on the Mark 10. Took the pump out of the generator housing only to find out that the coupler between the generator shaft and the p/s pump was destroyed. The pump shaft is frozen which indicates that the pump itself is destroyed. It had fresh fluid and worked fine, without issue, until its demise.

I wonder what my options are…

Some pictures to augment my previous statement -

nothing to lose by stripping the pump and make sure its not repairable, if not, you can either look for a replacement original style, or fit a unit from a Toyota diesel Hilux, as one of our club members with a S-type did.

dont know what model Hilux, I presume it is an alternator and PS pump

another possible alternative would be to fit later pulleys, alternator and PS pump

Have a peek here to get a general idea of what might work as an overall improvement on the old generator system. I have also seen electric steering systems that are fascinating. Search the web for a plethea of ideas.




The pump itself is relatively simple, Until recently Barrat’s sold the seals and a roller and star wheel kit to rebuild it. Here are some pics:

Thanks for the posts guys. Awesome! @Andrew - nice pics and I have a question for you:

So, I took the pump out and as soon as i tried to separate the two halves, whatever was binding freed up and the shaft started moving as it should by just using my fingers. The star has grooves and I am not sure whether this is normal or whether it is a sign of severe wear. Andew, do you remember how yours looked like? See picture below. The rollers look just fine. The shaft looks ok. There is a bit of discoloration but that’s it. I do have the seal kit for this pump that I purchased some time back. Checked with SNG Barratt site and the star and roller kit is no longer available…

If the star is indeed toast, I would probably opt for the Hilux solution - need to do some research. If you guys have more specific Hilux links, I would appreciate it.

The one I took out looked like this after I had used blue to check it:

The replacement one looked the same. I can’t remember if I put the new one in or not now. It’s the height of the rollers and star that are important - the pump works a bit like a Wankel. As long as the oil can’t escape at the top or bottom surface, then the rollers and wheel just push it into a space who’s volume decreases.

Your coupling may have self destructed and given the shaft a whack which caused your pump to bind, or some swarf or such may have found it’s way into the pump which caused it to bind, destroying your coupling.

If your rollers and wheels are the same height, the wheel and chamber faces have no scoring, and the pump turns (with assembly oil) by hand, then I suspect your coupling may have been what gave up the ghost first, and the binding of the pump was a secondary symptom