Car is very dead

(Al Iagnemmo) #1

I just reinstalled a voltage regulator (VR) got good readings, car was running great so, I wanted to drive it for testing. Put it in reverse, moved 1 foot and died. Nothing from the key, no lights, no fuel pump. Still reads 12.5 volts. When I pushed the starter solenoid (SS), it kept grinding the starter. Another push would not stop the starter. When I tried to undo the nuts on the SS, it sparked and quit grinding the starter. Since everything else was dead, it would not start. Now, when I press the SS once, it just cranks once, like it is supposed to do. I still get 12.5 V when reading at the SS but, only read 9 V when reading the B post of the VR, to ground. Before the car died, I was reading 12.5 V at the B post of the VR. I put the old VR on and, still get nothing better. The #1 and # 6 fuses read 12.5 V in and going out, with the car not running, as they are supposed to read. The 1956 XK-140 OTS has had a Pertronix electronic ignition for the past year, with no problems, and an auxillary fan for heating issues with no problems.

So, what has happened to cause this?? Desperate in Florida!!

(Robin O'Connor) #2

Are the battery posts clean? It sounds like one might be a bit dirty and can allow volts through but not sufficient amps?

(Al Iagnemmo) #3

They are clean, I just checked the Neg post and, it is very clean. Last night, I checked the positive post and, it also was clean. Still reading 12.43 Volts but, everything is dead!!

(Pat Harmon) #4

Does the starter crank (1) when you push the button switch on the starter solenoid - if yes the battery and connection are good. (2) does the starter crank with the ign key - if not then check the ignition side of the ammeter - that’s where all the circuits feed from. My ammeter was open - everything dead - repaired it.

Pat H

(Rob Reilly) #5

Guessing you may have fried the starter solenoid, or sometimes the contact points in the voltage regulator can get stuck closed.

(j limongelli) #6

You have a bad starter solenoid……
You put a new regulator, why?
The repros look great and are modern underneath BUTTTTTT the hot and feed out are attached with tiny srcews that sometime losen and create a short or a dead spot.
Put back the old regulator and see if that works ,
gtjoey1314

(Al Iagnemmo) #7

The starter does crank when I press the SS . The battery is reading 12.5 V . Nothing happens when I turn the key, since everything else is dead, the starter button on the dash is dead, along with lights, fuel, etc. When I put the replacement VR on, when the car was running, the voltage reading was 16 and the ammeter showed 30 amps, and, when I turned the car off, the ammeter was showing 30 amps, discharging. So, I turned the key on/off a couple of times and the ammeter went back to center. Maybe it fried? When I put the original VR back on, got correct numbers from it, tried to move the car, then it died.

How do you check the ignition side of the ammeter and, what am I checking for? And, how did you repair the ammeter?

Thanks so very, very much.

Al

(Al Iagnemmo) #8

The SS works fine now. When I tried to take the nuts off and caused a spark, that stopped the starter from grinding. Now, it works like it is supposed to. One push and it cranks once. I am going to check the ammeter to see if it fried since it was reading 30 amps discharge, after I put in a replacement VR.

Thanks so very much.

Al

(j limongelli) #9

Al, is your car a 12 volt POSITIVE GROUND?
I’m making sure you POLARIZED the regulator or it will not flip to field and discharge.
Your sparking action might have polarized it so now its fine.
Double check…Ahhhhhh old Jags
GTJOEY1314

(Al Iagnemmo) #10

The car is 12 V positive ground. I just looked at the back of the ammeter but, see no visible frying. I was replacing the VR that came with the Jag, a couple years ago, because it was not correct and, we lost 8 points in a Concours. I tried just swaping the VR covers but, that may not work. When I tried the replacement VR, I got 16 volts output, and 30 amps. Then, when I turned it off, it was discharging 30 amps. After turning the key on/off a couple of times, the amp needle went back to 0. So, I put the VR that has been on for the past couple of years back on, retested, got good numbers, tried to drive it and, then it died. Nothing from the key, no lights, etc. If the ammeter is bad, as suggested by another reply to my post, that might be the problem. The XK140 Explored book shows a wire from the ammeter to the starter solenoid and one to the light switch and one to the clock. The ammeter that is on the dash now, is just a regular 30 amp. It is not the C2753 that costs $190 from SNG, along with a $200 surcharge!! I need to find out where to get a replacement, plain old 30 amp ammeter for what I now have, or how to repair what I now have. Maybe some of the other British car parts places have what I need.

Thanks so very, very much.

Al

(j limongelli) #11

If you can as I and two of my friends had the same issue. turn the regulator around and tighten the screws on the feed.
My car would run then die then no power.
Its the lug connections in the regulator. The ammeter is a pass through.
If you didn’t polarize the unit it will just discharge as well.
Good luck either way.
GTJOEY1314

(Pat Harmon) #12

Check the voltage on the side of the ammeter going to the light switch. The ignition circuit is connected at the light switch. If you have no headlights the ammeter is bad. Mine looked fine on the outside. Inside, the wire was burned through like a blown fuse.

Pat H

(Al Iagnemmo) #13

Everything on both VRs is tight and, I am getting 11.95 volts on both sides of the ammeter.

(Al Iagnemmo) #14

I just checked the ammeter and, I am getting 11.95 volts on both screws but, I have no lights and nothing, when I turn the key. The only thing that works is the starter solenoid. It cranks the starter once, when I press it once. However, since the fuel pump is not working, I get no gas and, it does not start. I checked continuity on all 6 fuses and, they are all fine. Two of the fuses ( #1 and # 6) have 12 volts in and out, when the car is not running.

Any other ideas.

Al

(Pat Harmon) #15

Do the headlights work?

(Al Iagnemmo) #16

No, they do not work, the fuel pump does not work and the starter button on the dash does not work.

(Pat Harmon) #17

Fortunately these cars are fairly simple. Wire goes from the battery to one side of the ammeter. It gies from the other side of the ammeter directly to the light switch. At that point a second wire goes to the ignition switch. If you have no lights, there is no current flowing through the ammeter or the light switch is bad which I doubt. If you connect on side of a handheld voltmeter to ground, you should read 12 volts on both ammeter connections. If you read 12 volts only on one side, the ammeter is bad. If you read no volts on both then the feed to the ammeter is bad. Ammeters can be repaired. You can buy new for $190. I fixed mine for free.

Pat H

(Al Iagnemmo) #18

I am reading 12.25 volts at both sides of the ammeter. There is a brown/white wire going in and out of one side of the ammeter. The other side has a large brown wire and a red wire.

So, I am not sure which is which because it does not match the color code of what is in my Explorer book.

Al

(Al Iagnemmo) #19

There is a brown/white wire going into and out of the ammeter. It might be coming from the battery post on the voltage regulator. If I undo this wire going into and out of the ammeter and hook them together, maybe everything will work. Or, maybe just the ignition or maybe just the lights, not sure yet. But, if something works, when I hook them together, will that tell me that the ammeter is bad?

As a temporary fix, can I replace the current correct ammeter with a normal 30 amp ammeter.?

(Pat Harmon) #20

The large brown wire goes to the battery. If you can access the light switch, look for the brown/white and check the voltage. There should also be a white wire on the same terminal – that is the ignition wire which also goes to the fuel pump. Let me know what you find. Do you have a wiring diagram? They are in the back of the service manual.

Pat H