Clutch release no gears

its all too much!!! just got the restoration of my 1966 3.4 mk2 to the point of starting the engine. All good, first press of the button after a couple of minutes cranking yesterday to get oil everywhere and a reading on my direct gauge. So today I threw the drivers seat in so I could turn the car around. No chance! I can’t get any gears. check and rechecked the clutch operation and adjusted the rod. having confirmed the clutch release bearing fork arm cannot travel any further within the bell housing I am assuming I have been given the incorrect release bearing? I’ve tried my horoscope but I can manage to measure the relevant bits inside the bell. im not looking forward to removing the drive train having just put it all together $£%***s
can someone confirm how many different types of release bearings there are? I thought it was just 2. one for spring clutch and one for diaphragm ? I bought a 3 piece set (diaphragm) to avoid any issues. mine is the later model with the all sync transmission.
now heading for the drinks cabinet.

Could the clutch plates be stuck to the flywheel ?

im embarrassed to say i never even thought of that. its all new but been stood in my dry garage for about 6months.

what i did do was put it in gear without the engine running then having jacked the rear wheels off the ground prove that the transmission was engaged. then with Mrs D pushing the clutch i tried to rotate the rear wheels again. this time whilst they move you can feel the drag from the clutch/transmission its a noticeable difference from the effort to rotate the wheels when in neutral. so i don’t think its stuck.

When I finished the install of my T5, I couldn’t get the trans to freewheel in gear with the clutch in. Same issue. I had the Mrs stand on the clutch while I turned the wheel by hand. At first it wouldn’t turn, then felt and heard a noticable drag, then it started spinning. Now works perfectly. Seemed the disc was either stuck to the flywheel or it wasn’t sliding back on the input shaft. Either way, after some manual encouragement it freed up.

Cool. I’ll try some more persuasion

With best regards

Wouldn’t then cranking it momentarily with gear on and clutch pressed, with wheels on ground unstick it (maybe also brakes on ?) ?

Phil with the correct release carbon and the slave adjusted, this is the ideal position for the release arm.
Are you using hydrostatic or manuel adjustment slave.
Peter B
BTW nearly there re engine photos.

normal slave. that’s about the position i have. ill take some photos tomorrow. never had this before.

My ‘S’ stood for a long time and the clutch disc bonded to the FW
I eventually released it by having the rear of the car on jack stands and with the car in gear rervving up then stomping on the brakes while I had the clutch depressed, it stalled the engine twice but finally gave in and released the bond.
Vicious but it worked, and as an aside I recently removed the unit to transfer to my ‘65 ‘S’ and there dosen’t appear to be any damage to the surfaces.

I have been to the car this morning. Jacked the back wheels started the car and pushed the gear lever into 4th with the clutch depressed. It didn’t take much persuasion. I then lifted the cutch and got the ‘usual’ space before the wheels started to turn I then changed down to third, same result then second, same again. If I try and select first with the engine running it won’t engage. Reverse goes in with a crunch. the photos show the release lever at the point where it is touching the clutch. I tried to photograph from all angles. Showed my finger to indicate that im holding the level against the clutch. With the slave coupled I get max travel with about 1/8 gap between the lever and the bell housing opening.

Any comments appreciated as I not looking forward to taking this lot out again. (Getting too old and I don’t have a lift!)

Have you tried to start the car , when in first gear with your foot on the clutch , remove HT lead from Coil , or have plenty of room in front ,
If engine turns ok , the clutch should be ok , and the operation , I would think .
A few months back a post said , a fault with the overdrive can affect the drive , or lack of it !!

I have managed to get into first gear with the engine running and change up through the gears. It’s not repeatable at the moment so I will try again tomorrow including your suggestion. I have also operated the O/D when in 4th and it appears to function problem with the speedo showing appropriate change. If someone can verify my clutch fork position with regard to the correct release bearing I’m included to agree that this might be gearbox related. The O/D was totally rebuilt by a reputable company and upgraded for the increase in engine power.

If your Thumb is holding the fork as far back as it will go , I would say there is enough left to operate the clutch !

You need to get someone to operate the clutch as your looking at it , so you can see what is moving and how far !

May just need adjustment

May need bleeding

Don’t bite my head off lol is the plate the right way around ?

Hi Phil. I didn’t see in the post if your car has the spring style 10" pressure plate, but I recently bought a brand new Borg & Beck pressure plate from one of the usuals for a Mk2 and found only after bolting it on that it was adjusted wrong at the factory.

Luckily before bolting in the box I noticed that the throwout surface was not parallel to the flywheel by alot. They replaced it and the new one was fine but I think if you got one like that and didn’t notice it would make releasing the clutch a serious problem. Not saying that this is definitely the case but it’s something to keep in mind if you exhaust all other possibilities.
Will try to post a pic of the bad one later.
~Mike

9.5 diaphragm. Not sure how you get the plate reversed! I did compare to the one I removed so pretty sure it’s in the correct way round. When viewed from underneath via the holes in the bellhousing the faces appear to be parallel. Also when operated the forks moves to the max possible

The arm position looks OK Phil. If the overdrive was stuck in the engaged possition it would
affect reverse not 1st. Is there lost movement in the clevis, pedal to master cylinder?
Peter B.

There is a little lost movement at the master but given I get near max travel I thought it was not affecting things