Clutch repaired itself :)

Does anybody have an explanation/cure for this:
Mk2 Manual. Driving in slow city traffic on warm day. After 30 minutes drive clutch started to took on very rapidly but gears went on without problem. Then after half of mile, clutch did not release anymore, I could not get gears on. Car towed home. Next day I jacked car up and looked slave cylinder, which I suspected. Little dampness under shaft rubber but no leaks, not even when pedal pressed. Shaft moved about 1". Rubber hose ok, no leaks even when pedal pressed. Container 95% full. Then I tried clutch/gears and everything worked fine! Took a short test drive, no problems.
Could it be that old (guilty, I admit) fluid boiled in hot environment? I changed it now.
Or some other explanation/reason?
Köpi

old, hard master cylinder seal bypassing. Mine did that , gradually worse.
Doug

1 Like

Wouldn’t that leak into the footwell? I didn’t notice any leaks.
Köpi

Not necessarily: that would be my first area to rebuild.

If the fluid I’d really old then it could have boiled, never heard of it but there’s always a first time.
You could try flushing out the system but that will likely end up with the seals expiring.

1 Like

Worth a shot, and easy enough to do.

I already changed (or is the correct term flushed) fluid like I wrote in my opening.
Today I took car for a 40min city test drive, no problems, feels just like before.
But I’ll order new master and slave cylinders (or seal sets if available), it’s time to rebuild those.
Thanks for the comments.
Köpi

1 Like

I can’t see boiling on a clutch slave. Brake calipers have significant heat input. Clutch slave not so much

2 Likes

I agree but I missed the part where the OP had changed the fluid and taken a drive and the problem didn’t arise again, maybe the circumstances didn’t quite reach the level of the drive where the problem occurred.

Maybe change the hose, although I don’t think that’s the sole cause. Make sure that a slave return spring wasn’t added if it’s a model that does not require it. The later e-type system is that way (no spring) and there was recent discussion on this forum about a 420 with a similar problem to yours because of a spring added by mistake.

The hose looks fine, is dry and does not bulge nor leak when pedal pressed.
Car has earlier C21470 slave cylinder, which does require return spring and the spring has been there 60 years without problems :slight_smile:
Only changes between malfunction and later test drive without problems was change of fluid and test drive was longer (40min instead on 30min, outside temp same within few degrees, drive speed/stops/clutch use similar).
Köpi

Then I think nothing to do but assume it was hot old fluid and drive it. If it recurs, I would rebuild or replace the cylinders and the hose.

1 Like