[E-Type] Is It Just Me?

Which is why you’re making rack mounts that fit :slight_smile:
pauls 67ots

…It seems almost anything you buy these days requires significant re-
work just to make it barely usable…
<<<<<<<<<From: “Ray Livingston” jagboy@pacbell.net
Subject: [E-Type] [OT] Is It Just Me?


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

For the last week or so, J-L performance has been really
sluggish - sometimes taking minutes to open a thread, or even
refresh the list. At times, I can’t even ping the J-L server!
Is it just my ISP, or are others seeing this as well?–
Ray Livingston - '64 OTS Santa Cruz, CA
Santa Cruz, CA, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from Ray Livingston sent Sat 15 Oct 2011:

Same here Ray, was thinking it might be time to replace my
aging laptop. Glad that it’s not just me.
Cheers,
Lynn–
The original message included these comments:

For the last week or so, J-L performance has been really
sluggish - sometimes taking minutes to open a thread, or even
refresh the list. At times, I can’t even ping the J-L server!
Is it just my ISP, or are others seeing this as well?
Ray Livingston - '64 OTS Santa Cruz, CA

–
Lynn G.
68/85 ots, 73 2+2, Boise, Id., United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from Ray Livingston sent Sat 15 Oct 2011:

Same here. Noticed it a few days ago at least…mostly in the
Searches. Maybe they are doing maintenance on the site…hopefully
improving the search capabilities…–
The original message included these comments:

sluggish - sometimes taking minutes to open a thread, or even

–
Mike Harris 67 Roadster
Gilbert, Az, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from Ray Livingston sent Sat 15 Oct 2011:

Me too. Sometimes it’s fine, sometimes very slow - just like me
really…:slight_smile:

-David–
The original message included these comments:

For the last week or so, J-L performance has been really
sluggish - sometimes taking minutes to open a thread, or even
refresh the list. At times, I can’t even ping the J-L server!
Is it just my ISP, or are others seeing this as well?

–
davidxk '56 XK-140 OTS, '69 XKE OTS , '98 XK8
Monterey CA, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from davidxk sent Sat 15 Oct 2011:

Same here.

Ray Mikula (RJJM)
Libertyville, IL
1971 series 2 FHC–
The original message included these comments:

The original message included these comments:

For the last week or so, J-L performance has been really
sluggish - sometimes taking minutes to open a thread, or even
refresh the list. At times, I can’t even ping the J-L server!
Is it just my ISP, or are others seeing this as well?

–
RJJM
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from Ray Livingston sent Sat 15 Oct 2011:

Ray, I’ve seen sluggish Internet connections at home and at
work. Both have been really slow this week.–
The original message included these comments:

Is it just my ISP, or are others seeing this as well?

–
Paul Wigton, steward to a '60 DKW 1000 SP, Tweety, '63 FHC!
Keenesburg, CO, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from Ray Livingston sent Sat 15 Oct 2011:

Same here, slow. This is the first time it has happened to
me. Seems to be working now.
Bob 64 OTS–
The original message included these comments:

For the last week or so, J-L performance has been really
sluggish - sometimes taking minutes to open a thread, or even
refresh the list. At times, I can’t even ping the J-L server!
Is it just my ISP, or are others seeing this as well?
Ray Livingston - '64 OTS Santa Cruz, CA
Santa Cruz, CA, United States

–
BobEJag
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from Ray Livingston sent Sat 15 Oct 2011:

Much the same on this side of the pond Ray.

I do recall an incident about 15 years ago when half of the
internet connectivity in the City of London was knocked out for
several hours. British Telecom located the fault - a workman had
cut through the main telephone cable at Bletchley Park.

kind regards
MArek–
MarekH
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


Search the archives & forums - http://search.jag-lovers.org/
Subscription changes - http://www.jag-lovers.com/cgi-bin/majordomo
Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php