Engine Won’t Start after Replacing Downpipe/Catalytic Convertor


Yesterday I replaced the catalytic convertor on my 2000 XJ8 3.2. It was a simple operation and besides the physical removal, the only things I had to do were disconnect, remove and reconnect the two O2 sensors and remove and reinstall the air inlet pipe so I could get to the manifold bolts.

Now the car won’t start. It’s turning over and I can smell unburnt fuel but other than that, nothing and no error codes or dashboard messages.

Before I go into full troubleshooting, is there any obvious mistake I may have made to cause this? I’ve not tried anything yet but tonight I’ll probably disconnect the sensors and remove the inlet pipe, just in case.



That sounds to me very much like she’s flooded.

Try the “floor the throttle as you crank” fix. A WOT stops the injectors from firing.

Make sure your battery’s up to snuff because this procedure will be a strain on it. On that note, keep cranking beyond the point where you’re thinking “It must have started by now.” One time, I had to keep going for almost a minute before she fired up.

Thanks @JagFab . I cranked it last night but probably for no more than 10 seconds. I’ll try again.

What’s “WOT”? Probably obvious but I can’t think what it stands for :wink:


Wide Open Throttle.

Literally put your foot to the floor as you crank. Be ready to lift off, obviously! :slight_smile:

Doh! One for the lexicon.

The battery was showing about 11.8v - I forgot to disconnect it before working on it so guess leaving the doord and boot open have run it down - but I tried to start it with WOT and long cranks anyway.

The engine fired for a short time but I didn’t catch it. I do think it’s flooding as there’s a strong smell of petrol. I’ve put the battery on charge. Once it’s charged overnight, do I try again and just hope persistency gets me started? Anything else I should do?


If you can borrow a known good battery or piggy-back a power-pack on, just to be sure you’re OK for amps…

And yes, I’d keep trying this route once more, at least.

If there’s anything more going on, you’re going to have to pull codes. If you don’t have a reader, I’d recommend that you invest in one. I know lots of folks here have quite expensive ones - whose names will come to me after I click ‘Reply’, no doubt! - but, after faffing about with cheap ELM327 crap from eBay, I’ve found that the Carista dongle and associated app do all that I need. That dongle will also talk to Torque, another popular app. It cost me about GBP60, IIRC.

iCarsoft is the more expensive brand. They have a few different models.

1 Like

THanks. I’ve got a reader - the icarsoft one for LRJ - and there’s no codes showing. I’m going to check the battery but it’s fairly new and a good brand.

I’ll keep on trying. In the meantime, I’m watching this on YouTube - for XK8 but mainly relevant to XJ8 too.

Persistency is the key, I think.

We’ll, yes, it was all about being persistent.

I boosted the battery, cranked with my foot to the floor for 15 seconds then lifted off and it fired. A bit grumbly at first but now back to normal and, most importantly, no blowing down pipe.

Thanks for your help @JagFab