First time Jag owner no start

(Tony O) #1

I just purchased my first Jaguar, a 94 VP for $500. The car was listed as not running. I am having trouble diagnosing the no start condition. I’ve posted in some other Jag sites and gotten some help, but I figure the more I reach out the more info I can obtain.

The battery was dead, so I put the charger on it for a few hours. The voltmeter showed 12-13v and it cranked over no problem. I have to tighten both battery connections and the ground cable to body connection. When I first turned the ignition on I got fault code 22 from the VCM. I tried cranking it a few times and the code has since went away.

Here is a list of what I have checked, and done.

  • Verified fuel pump primes
  • Jumpered fuel pump relay to make sure it runs
  • Cracked fuel fitting at the rail, definitely fuel to there.
    -Swapped O2, ignition and injector relays with known good ones
    -Cleaned cap and rotor surfaces
    -Verified spark
    -Compression test
    -Checked all the fuses

The spark seems weak, I think that may be a big problem. The car has sat for some time, I am unsure how long exactly so I think the fuel may be bad. I do plan to change fluids and filters before it hits the road, but I would like to get it running before I order parts. I really don’t want to start throwing parts at it either.

My plan is to make this my daily driver. Now that I have kids my 2 seater vehicles aren’t so practical for daily use. I plan to get it on the road and enjoy it, my only modification will be a headunit, component speakers and a sub.

Here Is a pic before I towed it home.

Any guidance or tips would be greatly appreciated!

(Joseph) #2

Hello Tony and welcome to the forum. Try to clean all the ground connections under the hood. And if I were you, I’d pull out all the relay modules and check the back side of the pcb for cracked solder joints. The '93-'94 MY cars suffer a lot of this problem. You can also check the crank position sensor. Maybe it crapped out. How’s the fuel pressure? Try the key cycling trick. Turn the ignition key to the 2nd position 5-6 times but don’t start the car then after that try to start it.

(Tony O) #3

Joe,

I will definitely clean all the grounding connections under the hood. Looking at all of the relay sockets, they all to appear to be in good shape, but I have not pulled them out and checked where the wire makes the connection to the spades.

I have wondered about the crank position sensor, but would I be getting any spark at all if it was bad? I didn’t pay close attention, but I feel like I saw the Tach move while cranking.

I didn’t put a gauge on the fuel line to get a number, just cracked a fitting loose and it sprayed. I know that’s not a precise way to tell, but I atleast knew the pump was pushing fuel. Are these cars finicky with fuel pressure? Another thing I may need to do is empty the fuel tank and put fresh fuel in. I do not know how old the fuel in there is, that with a combination of a weak spark may be enough to cause this?

I have not tried the key trick, but I will today.

(Joseph) #4

If you think it’s ignition related then read Jag-man’s topic about his no start/no spark problem. He also has a '94 VDP. FF22 code is for a fuel pump circuit (open or short circuit). You can check the fuel pressure if you disconnect the fuel line from the filter and attach a hose that runs into a 2L bottle. Jump wire the pump relay. The pump should fill the 2L bottle in 1 min.

These are the relay modules (black plastic rectangular boxes) you have to check. There are 3 behind the passenger knee bolster, some in the engine bay and the trunk area. One is under the passenger seat.

47

(David Martin) #5

Have you tried hot shot to the intake to see if it fires? Would definitely help diagnose problem.

(Tony O) #6

I did not know about the relay compartment below the dash. I only checked the pump relay in the trunk, and the 3 on the passenger side firewall. I’m going to feel dumb, but I can’t say I know what those relay modules do under the dash. I will have to search that.

I think I am going to empty the fuel tank today. I will time it to see if that’s what I have. I did try starting fluid, I removed the IAC hose before the TB and sprayed a bunch in there with no starting.

This has to be something simple.

(David Martin) #7

It’s a Jag, simple is not a word often seen!

(Joseph) #8

Tony, this is how a relay module looks like. If you want this car to be your daily driver then you gotta check all of these modules plus I’d pull both fuse boxes out and check their solder joints too. Are you gonna install a new fuel filter after draining the old gasoline out?

(Tony O) #9

Joe,

I do plan to make this my daily driver. Luckily my daily commute is only about 7 miles 1 way and I have other vehicles in case this one is down. I would like to have the ability to travel to a few hundred miles away whenever I need to without worry.

This car is much more advanced than my last daily driver, a 78 dodge colt lol. I will pull all of those modules out and check them out to look at, I am just checking for corrosion right? I’ve pulled fuse blocks out of cars before, but that’s not an easy task at all. Are these cars hard to do as well?

I do plan to replace the fuel filter, with all of the other filters as well.

(Joseph) #10

You have to check for cracked solder joints. If you zoom in the last picture of the relay module, you can see some reflown joints. Removing the fuse boxes is pretty easy on these cars. They’re located in the foot well in front of the front doors. The cover is held on by one screw then it comes off. After that you’ll see how you can remove the boxes.
Yeah, the Colt looks pretty simple.

(Tony O) #11

Joe,

I removed the three relay modules and checked them out. Everything looked to be in good shape, no corrosion or split joints. The knee panel was missing a screw was a relay module was not snapped in. I think someone was in there already.

Where exactly is the ground strap at for the engine? I was thinking about adding a ground cable, I have a bunch of copper 4/0 stereo cable laying around that I can use for ground cable.

I went through all the relay sockets and everything looked pretty clean. I may grab some electrical contact cleaner tomorrow.

I double checked the spark, and it’s deffiently not hot enough. It should be a blue spark, this is a orangish yellow. I am thinking back a few years ago when I got my colt and it wouldn’t start, I beat my head off the wall for a week and it ended up being the plugs. I might grab a set of plugs and a fuel filter tomorrow. I’ll get home away throw it on charge right away.

Another question, can I jumper any of the relays under the hood without damaging anything? Like just trying that while I crank the engine? Tomorrow I will empty the fuel tank, change the filter and plugs, and orbit on charge. I have a old fuel gauge from one of my efi projects, what pressure should I see with the pump primed?

Thanks a lot for the help everyone! I’ve never been in a forum with people so willing to help and not to criticize.

(Robin O'Connor) #12

Should be <>45psi and it should hold for a good amount of time

(Tony O) #13

I will try to source the fittings today to hook my gauge up. I came across this photo on another forum site.

Here’s pics of my relay modules

(Bryan N) #14

Tony,

That photo is from the XJ40 archives and is of my fuel pressure test kit.

Here are photos demonstrating the results on my car some years ago

http://www.jag-lovers.org/snaps/snap_view.php3?id=1357201999

(Tony O) #15

Bryan, thanks for replying! I am not trying to take credit for your photo. I only saved the picture and figured I’d post it on here just to help spread the info in case anyone has not seen it before.

(Bryan N) #16

Tony,

That’s OK - I just wondered how it had got on to “another forum”. :slight_smile:

(Tony O) #17

I tried joining the xj40 forum and it wouldn’t let me. I may go a different direction and hard plumb the gauge to the tee rather than have the cap.

(Joseph) #18

Tony,
I saw some questionable joints on the yellow pcb. I’d check them out closer. I’ve only jump wired the fuel pump relay so I don’t know what would happen if other relay sockets were jump wired. I hope it’s just the plugs and nothing else. Let us know.

(Tony O) #19

I will go back to the joints in the relay module. I tried some things today with still no start.

Emptied fuel tank
Changed fuel filter
Changed spark plugs
Found the ignition wire loose on the coil (got my hopes up)

The car wanted to start a few times.

I tried starting fluid also. I still think it’s a weak spark. I think I will try a new coil and wires next. Is there anything special about the coils for these cars? They seem very expensive and look identical to ones from my other engines.

(Joseph) #20

How old is the cap and rotor?