Frozen Clutch Fork - What to Do?

Hi folks,

I’m helping a friend remedy clutch issues on his 67 roadster. It’s a beautiful low mileage car but it’s been sitting for quite some time (4 years?) and when he finally went to move the car he had no clutch pedal. There were no obvious signs of leakage so we tried to bleed the system but it did nothing. Since then I have swapped out both the slave and master cylinders and the pedal has returned.

Now the real issue: when I was working on the slave I noticed the clutch fork had no free motion and seems to be frozen in place. I’m no expert but I had swapped a similar slave cylinder on my car and I recall you could move the fork back and forth, which is part of the procedure you use to adjust the length of the rod on the slave. I tried banging on the end of the fork a bit and saw what looked like smoke (rust dust?) come from the small view port on the bottom of the bell housing; nothing budged though so I backed off.

Any thoughts? Now he has good hydraulics (with the slave disconnected from the fork the piston moves nicely in response to the pedal) but no motion when connected to the fork.

Also, will pressing the pedal in this state risk the hydraulic system, eg blow a seal?

Thanks in advance for any insight,

About the only thing you can do, short of r&ring the engine, is try to squirt Kroil or the like, up onto the pivot pin. Let it soak in, use a lot of it, and hope it loosens it.

Hi Paul, thanks for the response. You would suspect the pivot pin is frozen and not the TOB on the shaft? Interesting. I expect you can get to it from the hole in the bell housing the fork fits on?

What’s the risk of contaminating the clutch facings if spraying?

Best, Steve

The take up bearing can’t seize onto the shaft. The ends of the bearing housing sit in slots and are retained by funny looking circular clips.
Perhaps you could also apply some moderate heat to the arm to help the penetrating oil do its job…
I wouldn’t be surprised if the pressure plate is stuck with rust to the flywheel or to the splines.

Most likely: the tabs tgat ho into the fork, on the sides of the TO, even if rusted, would move if the fork were free to pivot.

A borescope may help you aim a think plastic tube on the penetrant towards the pivot pin.

Unless you wantonly soray the penetrant towards the friction faces, there’d be little chance of getting much on it. As another suggested, it may be likely the disc is rusted onto the plate and flywheel.

If the pressure plate was stuck to the flywheel or splines wouldn’t you still have the freeplay in the fork?

I have some PB Blaster I’ll shoot onto the pivot pin and let it soak a bit, clearly worth a try


The clutch plate could be stuck to the flywheel
After that many years

After spraying in bit of lube, I would

  1. Disconnect slave cylinder rod from the fork

  2. First smack the fork hard a few timeswith a hammer towards the front of the car then

  3. Then smack it hard with the hammer towards the rear of the car

Dennis 60 OTS

1 Like

Smack it with a dead blow, not a solid hammer.

any particular weight dead blow? 32 ounce?

Thank all, we’ll give it a try. I had tried striking it toward the back of the car using a wooden block and a solid hammer.

A Wooden isolater is a good idea: use as big a dead blow as you can get: the greater inertia of the larger amount of shot imparts a more effective blow, given the short area in which you can swing the hammer.

I’m imagining worse, like potentially breaking the aluminum ears that the fork spindle rides in. They aren’t huge and aren’t designed to contend with that kind of resistance. I’d disconnect the pushrod and remove it and do what Paul suggests. Penetrating oil, time and tiny movement back and forth with the fork. I’d be shocked if it didn’t start moving. All of the rust is from the rod, not the bronze bushing or aluminum fork pivot ears. So nothing is rusted together. There is just some buildup.


The fork is locked to the shaft by a setscrew and lock nut so all pivoting movement is via the shaft in the aluminum lugs in the bell housing.

Maybe you can reach the end of the shaft through the hole in the bell housing and give it a whack to help free it as well as trying penetrating oil.

Re the seized clutch disc problem, I’ve had that a few times on various vehicles. Sometimes it can be freed by aggressive driving and other times, it has to come apart.

1 Like

This is the likely cause of your problem.

I have to disagree with Andrew

If the clutch disc and pressure plate are all frozen to each other and glued to the flywheel, you would be able to move the throwout bearing fork (with clutch pedal or by hand) a bit to take up the free play and then tension the diaphragm spring of the clutch pressure plate.

Steve’s fork won’t move at all

Dennis 69 OTS

Yes I have just reread the OP and as you say the fork doesn’t move at all.

Sounds like it may be rusted solid but it’s hard to imagine how. There are brass bushings in the bell housing and the fork itself is fixed solid to the shaft. You can envisage a bit of crud between the bushes and the shaft, but I’d think it wouldn’t be anywhere strong enough to be able to lock the fork up so solidly that it was impossible to move with a bit of effort.

I still suspect the problem is that the clutch plate is stuck.

Does the friction plate ever rust on both sides to both the FW and the pressure plate?

1 Like

I don’t really know. I’ve always assumed that both sides stick with equal frequency.

I’ve certainly seen rusty imprints on flywheels when we pull cars down. I haven’t taken much notice of the clutch plates as we chuck them straight in the bin.

Thanks to all for the thoughtful discussion. I lifted the car last night, disconnected the slave rod, and blasted some penetrating oil into the bellhousing hole onto the pivot. Planning to go back tomorrow to shoot it again and bang it a bit with the dead blow.

I also fear the clucth plate and flywheel will be fused, especially with the rust cloud I saw when banging earlier. We shall see.

Stay tuned!