Help! No after reinstalling battery

Stumped, pulled the battery out of my '03 XJ8 to jump my wife’s SUV( '13 BMW X5), and re-installing the battery back into the XJ, I have a no crank condition. All light come on but when I go to start - nothing. Topped off charge after jumping, shows 12.77v. Could this act blown a relay or something? Adding to the problem, it’s now blocking my wife’s car in the garage. Any ideas on how to reset?

under the bonnet, near the firewall is a box with 4 tamper proof screws
inside there is a row of relays including the starter relay.

Alternatively jack up the right side of the car, maybe remove front wheel.
Ensure car is in Park, and short the 2 starter terminals together with a large screwdriver blade and see if the starter works. Keep screwdriver metal away from chassis

If you want the engine to run and move the car, turn the ignition on, and the do the screwdriver trick

You might check the ‘power-stud’ on the ‘false-bulkhead’. A very large wire to the battery goes to the stud and the STARTER and ALTERNATOR use that connection.

The copper stud can get loose and melt the plastic insulators. You can also ‘jump’ the starter with the single wire that runs along the large power wire. It is the starter solenoid wire.

12.77 volts is way too low to crank the starter on a XJ8 X350. I bet the voltage actually drops to less than 10V under the load of attempting to engage the starter. I would guess that either the battery has collapsed or it needs a proper charge.

I’d second the “knackered battery” scenario. BTDT! Now I ensure that I have one of those jump-boxes charged and ready in the boot at all times.

Thanks for the quick reply, Where is "You might check the ‘power-stud’ on the ‘false-bulkhead’ I’m assuming under the bonnet.

I assume the 2003 Jaguar is the 4.0 liter engine X308? If not then ignore my recommendation.

Update. Have determined the starter works but not getting any signal through the trigger wire from the the switch. Relay checked out working and tried a hard reset after replacing iffy 8 year old battery. Still no luck getting it to crank with the key. Any ideas?

Did you try to lock and unlock doors? I recall the anti-theaft system will lock out the starter until you do this sequence.

Save yourself a lot of consternation… If that battery is eight (6) years old it’s about four (4) years past its prime!!! If you live in a warm/hot climate area even four (4) years is pushing it. Remove the battery and take it to your local Auto Parts store for testing. That way you’ll know the battery condition - good or bad!
Once you KNOW you have a good battery (testing above 13 volts) and the motor still does not crank that eliminates one item. Next, as Motorcarman hinted, you need to (1) make sure the battery ground is good and (2) the battery positive feed to the engine compartment is good.
My bet is your old, tired battery finally gave out!
Keep the Forum posted on your progress.

Happy Trails (soon),


For my own education, where is the “false-bulkhead” you reference? Is it the bulkhead behind the rear seat (trunk compartment)?
Thanks for learnin’ me something.

Happy Trails,


That’s what I thought, tried it once but worth another since replacing battery and hard reset. Thanks.

Dick the problem has arisen AFTER replacing the 8 yr old battery.

Now you got the starter cranking. Did you try leaving the ignition on and seeing if it started.

If no, could be key imboliser or ecu issue.

Do headlights and wipers function ?

OK, my bad. Just a thought. Have you had the NEW battery checked? One more than one occasion I’ve had a brand new battery with a bad cell. Something to eliminate before a more detailed investigation.



There are TWO false bulkheads in the X308.
One contains the Brake Master Cylinder and the other contains the ‘cool-box’ for the ECM/TCM.

The power stud is just aft of the front top damper mount.

Thanks for clarifying the location(s).



In a message dated 3/18/2023 9:12:53 AM Eastern Standard Time, writes:

I thought about trying jumping starter to see if it started. Gave it a short crank because that was all it ever needed to start and didn’t want to damage the starter. Everything seems to work, lights, horn, fob buttons, windows just starter doesn’t get a signal to crank. If immobilizer programming was lost would fob buttons still work? If ECM or immobilizer chips need re-flashed is there a way to reset without involving a dealer visit? Confused as to why I didn’t have this issue when replacing the last battery. Unsure of what is the next step.

Tried jumping the starter longer with the key on, no luck. Looks like at this point, that the ecu programming has been lost. Tried various different methods of resetting the ecu with no results. Really at a loss as to what just changing battery could have rendered my car inoperative.

Could she be flooded?