How do I: Turn the chat notification Bullhorn off?


(Andrew Waugh) #1

Go to your user Profile, in Preferences>>Interface there are two settings for “Babble” (the chat facility).

On a Phone it’s under “Account">>“Interface".

image

Put a checkmark in “Disable Babble chat completely” then hit “Save Changes”.

Log out and back in, the bullhorn should be gone.