How to stop E Mails that are sendt to me when I make a post to a Forum!

Please advise how I can STOP E mails from the forum each time someone responds to my post. TIA John H.

Hi John, I believe you click on the blue arrow, then the torso on the right, then preferences and then select what I have selected in the drop down menus, yellow square.

David

1 Like

I either lucked out, or totally forgot doing it, but I have never gotten an email from any post.

Thanks for the explanation, should that stop working.

I also just and finally changed it :rofl:

Hi David, If I read this correctly, I do not see an option for no emails AT ALL ! pardon the "shout !! thanks for responding .John H.

John, if you put everything on ‘never’ you shouldn’t receive any emails if someone responds to you or messages you, so I would think you would then barely get any mail if at all.
Maybe you did not click on Save Changes after selecting your options?
David

David, I have not seen the option for no emails…let alone clicking on it. Clearly I am not very proficient with anything out of the ordinary on JL !.

Have you set this red square to ‘never’ and then ‘save changes’ and are still receiving email?

David

From Step one.

Click on your Icon

Screenshot 2020-12-26 100629

then click on the stylized head and shoulders below the icon.

You will see this screen. Click on “Preferences”.

Screenshot 2020-12-26 100716

and you will see the below. Click on “emails” and you see this.

Select “Never” or whatever you desire and then click on “Save Changes”.

John. I thank you for the extra details…Job done…Thanks to all.J