No notification of new posts to old thread

There’s a software glitch. Notifications of new posts to a thread I initiated four years ago are not showing up, nor is the resurrected topic itself showing up in the list of active E-type threads.

This one:

This is what’s showing up … the old thread is missing


I was made aware of the new posts only after receiving a PM from one of the new posters.

1 Like

Looks like a background process had died, causing lots of stuff to not update.

I rebooted the server and things look like they’re updating again now.


1 Like

No change at this end, Gunnar. I’m still not getting notifications and the thread is still not showing up on the list of currently active threads.

Looks like it is now? I just updated the forum software, hoping there was a glitch that has been fixed.

Sorry for the delay responding but didn’t get a notification.

Do you mean an email notification? Or a notification in the web user interface? FWIW, I got both of those for your reply that I’m replying to now.

If we can get a little more specific, I can start digging into possible causes.

Ok, got the notification for this one, but no notification for the above thread, and not showing up in the recent threads listing. Just that particular thread and apparently just affecting my account. I’m not subscribed to email notifications.

It shows up on the list of topics in E-Type for me, but today I had to scroll down the page a little.

If you enter the topic manually, and look on the right hand side. Can you click the little bell icon and tell me which item is highlighted? It’s not Muted, is it?

Ahah! Yes. It was muted. Looks like you’ve found the problem, and it was me. Thanks.


PEBKAC: Usually the same in my house…