Not that I mind, but....!

It’s 1630, MDT, and my dark screen is already engaged…?

The dark/light switch for the forum is controlled by your browser, not the forum software. In effect, the forum asks your browser, “Do you want the light version or the dark version?”

On my Mac and on my iPhone, the browser in turn gets its cue from the underlying operating system. And it makes the decision based on sunrise and sunset. I can also override to always light or always dark. I think it’s the same in Windows, except I’m not sure Windows has an automatic mode.

System Preferences → General → Appearance (on macOS)
Settings → Display & Brightness → Appearance (on iOS)
Settings → Personalization → Colors (Windows 10)

Most browsers will let you override this, so you can manually switch between light and dark mode in the browser’s preferences.

1 Like

I just log onto the way I always have… and it was different.

Now, its 2200, and the screen is light!

Microelectronics…gotta love’em!

Aaaaand, back to dark, during the day.

I think the Electron Gods are trying to tell me sumfin…:smirk:

Is the clock on your pc set right?

I’m on my phone, and yes.

It remains back to front. I’ve not changed a thing on my phone…but that doesnt mean MotherApple didnt!


It’s not us or your phone, Wiggles, this is all you.

I’ve heard of those kind of people, who disrupt electronics simply by being by them… :slight_smile:

Is there a way I can just shut that feature off?

Forum Preferences → Interface → Dark Mode

1 Like

Thanks… interesting: did all that, rebooted my phone… still dark in the daylight…?

I get ALL the fun problems.


Have you checked if you are on a custom setting in dark mode on the phone?

And select Options to get:

Yep! Everything is set as it always has been.

Very strange. Are you using the Safari browser that’s built-in to the iPhone?

Erm…well, since it’s an iPhone, I’ll guess yes. FWIW, every other page I visit works exactly as it always had: only JL has this flip-flopped dark mode.

I don’t know what to tell you. It works for me, on all of my various devices.

Maybe you could try clearing all cookies and cached data for J-l in your browser?

Please note that that would mean you’ll have to log back in, so please make sure you have your J-l password handy.

1 Like

Figured it out!

I use Qwant as my browser, and it had a toggle that had gotten changed.

Thanks for the help!