Starting my S1 XJ6 LS1 swap


(Carl Hutchins, Jr. ) #101

Well, to each his own. But, where I come from, we don’t eat sheep!!!

Carl:avocado:


(JAY COOLE) #102

Alive she cried…she runs…:smiley:
can’t seem to upload a video. will have to post it elsewhere then link here
no exhaust yet. will get done later next week.
everything seems to work except the fuel gauges. perhaps there’s not enough fuel in the tanks.
switching valve seems to work.
when i first fired it up, it’s only ran with the starter, i didn’t have the computer on a +12 while running. easy fix.


(JAY COOLE) #103

dakota digital speedo conversion box in place and wired. need to get a cable made later next week. didn’t want to spend the $$ to convert the original smith gauge and thought the electronic odometer would be out of place on the S1.


(JAY COOLE) #104

anyone have a part number on the dash bulb? i can’t read the numbers?
was on the lower left driver side in the red housing.
anyone know what this was originally for? it will now be the MIL/CEL indicator lamp


(JAY COOLE) #105

this mess is where i initially pulled 12V. i thought it had 12v wile running and start. i was wrong.
anyone know what this was originally for? as i said above, everything seems to still work.


(JAY COOLE) #106

try this link
https://vimeo.com/user90822534/review/296145510/b4c9245fa1


(Carl Hutchins, Jr. ) #107

Jay:

Yeah, congrats, great work. The roar of a V8 strrs the soul!!!

  1. Vimeo looks interesting. thanks for sharing, I’ll look into it more another time.

Alas, it did not find your entry??? Not vetted yet???

  1. I am a bit fuzzy on the electrics and your S 1 is similar to my SIII, yet different enough to make me unsure.

To get computer on for a hot run circuit, I’d seek the white wire from the ignition switch.

Carl


(JAY COOLE) #108

maybe this link?


(Paul Wigton) #109

AFAICR, it’s a 194 bulb.


(JAY COOLE) #110

thank you, sir!
i have some on the way from Terry’s Jag
do you happen to know what this was supposed to indicate when illuminated on the dash?


(Carl Hutchins, Jr. ) #111

PIC of dash with light on ? then some one might get it.

Were you lucky enough to get the owner’s handbook for your car ? I was. I look t it from time to time!!!>

In my car, the O2 light became the check engine light. With help from past lumper, Bob Loftus. Delighted the SMOG referee !!

I tried to down load VIMEO. My Virus {protection program had a hissy!!! Ouch!!

Carl


(JAY COOLE) #112

good idea, i’ll get a dash pic.
i didn’t download anything from vimeo, only uploaded my short video. nothing seemed out of sort with the virus protection and vpn on my end?
cant’ be as bad as photobucket… lol!
anyway, here’s the car. hood on. drove it out of the garage. 1st daylight in about 7 months.
forgive the dirt…


(David Jauch) #113

Download vimeo? Just a website, Carl, certainly they have apps for everything nowadays but it’s just the website you need? Vimeo is quite good.

Back on topic, the car is pretty and the dirt forgiven. Maybe just the picture but it seems to sit nicely.


(Carl Hutchins, Jr. ) #114

David:

I get it. Just a mis match between Enigma, my virus protection program and VIMEO. Probably a way to get ENIGMA to “OK” it. but, not needed al that much. I’ve managed to down load here reasonably well. I’m early of the stuff. I have a side lined old Dell. It is littered with addware to the poi8nt of being useless.

And I’ve received a couple f calls from a gal pretending to be a Microsoft tech and telling me she needs to “fix” issues in my machine. I told her I had none. that I used a typewriter. Now, I wonder, could it have been real ? A popup claiming to be MS wants to fix things. difficult to dump it!!!

Jay:

I was under the bonnet of my jaguar yesterday. the source of oil spots not found??? Two suspect areas nice and dry. No low fluids???

I did reach uder the driver side wing. The original Jaguar cannister rides there. The bottom side is bare. Two hoses come in on one side way down low. A larger hose comes off the top. that hose now goes to the GM purge.

So, use the Jag unit on your car or get a GM unit. Ether will work.

Ditto, that car looks good and the stance looks great to me…

Carl


(bdragon) #115

It absolutely is not real. Microsoft doesn’t put any kind of pop-up or alert telling you to contact a phone number. There are no phone numbers in any part of the user interface for their products.

Support isn’t a moneymaker for Microsoft - it’s a cost. So they don’t even really want you to talk to them. Microsoft has no pay-to-fix malware scheme whatsoever and never initiates contact with users (unless it was some problem with their services like a data breach.) Certainly not for Windows.

Run a good malware/adware scanner and try to clean that crap off your system.

Dave


(phillip keeter) #116

Webroot has worked well for me.
Phillip


(JAY COOLE) #117

cleaned up the wiring. been driving it a bit. some little bits still needing addressed.
small power steering drip, hopefully just a fitting needs to be tightened
left front brake line drip. hopefully just needs to be tightened as well, odd it leaks now. i didn’t see anything when i pressure bled the system with my motive power bleeder.
added some yellow lights in front. removed the bumper to get ready to align the hood.
i think it looks better without the bumper.


(Carl Hutchins, Jr. ) #118

As I recall, past lister, Al McLean “wild blue yonder” did a write up on bonnet alignment on a car like yours. The key feature was removing the grill for access to the hinge bolts. Set the bonnett on with the bolts only almost snug. Move the bonnet around for best fit. reach in through the grill opening and tighten them…

The rest is clear w/o recital here…

Sure does look great. And drives as well, I’m sure…

Good work…

Carl


(phillip keeter) #119

You’re right. I think most older cars look better without bumpers.
Phillip


(andy) #120

good job Jay, love to see it when you are all done