There seems to be a problem with pictures at the moment?

Hi,

Pictures that I have uploaded today cannot be viewed atm

Likewise, pictures that other posters have uploaded also cannot be viewed

Its possible the problem could be somewhere between the JL server and my computer

however, I though I would bring this to attention

regards Tony

Same problem here…

seems like PMs may also be affected…

image

The E-Type forum image copied/pasted FROM J-L.

Hmmm… They’re right!

1 Like

ALL images are missing from the Staff and Site Feedback forums.

Not anymore! :wink:

The problem was an expired SSL certificate on our AWS CloudFront distribution. Fixed now.

1 Like

Who forgot to pay the bills?

:stuck_out_tongue_closed_eyes:

Thanks for all your hard work Gunnar.

a member has just mentioned to me he cannot upload photos

I havent tried any today, so dont know whether this is an issue or not, but thought it best to mention the matter to you

regards Tony

Gunnar,

For the past 2 weeks I’m having (all of a sudden) problems uploading photos and pictures.

I’ve tried everything: compressed formats, different formats, different extensions, etc. Also tried all the different methods of uploading via the icons in the text above this message. All I can upload at the moment is text, even a copied Excel spreadsheet in a Word file is no problem. But if I include a picture in an Excel file and copy that, it’s refused.

Always the same message: Sorry, there was an error uploading that file. Please try again.

You are my last resort. Have you any idea where I should look for this error? Again, it went well all the years until recently!

Kind regards,

Bob Knynenburg

No problem from my phone at least.

1 Like

Corgi… for scale?

:guide_dog::laughing:

Just a random photo from outside.

Just to inform you that I may have solved my problem with uploading photos to the site. Only if I switch off my anti-virus software, I can upload photos. This is (as far as I know) the only site that is “refused” by my PC. Without the protection software, I can upload any file: see 3.4 MB photo below.
Any clever member who knows what is wrong?
?
Bob K.

Why can’t I upload pictures from my phone, it gives me “insufficient memory”, but I don’t have any memory issues, and why does it need memory ti upload? No problem if I e-mail, but can only attach 1 picture.

FWIW - I also cannot upload photos on my phone (Pixel3, Android 12). Works fine on the PC.

Hmmm: I just u/led a pic off my phone.

Uploaded from my iPhone. That’s Bamse, BTW.

I have no idea why some of you are having problems. Perhaps try a different browser, just to eliminate that as a potential source?

1 Like

I love, love, LOVE your test photo!

Seems to work from here?

Chrome on iPhone 12.

1 Like