Wipers Will Not Turn Off

The wipers in my '75 work okay for the first 5 minutes then won’t turn off. Well, they’ll sometimes turn off by flicking the switch to fast then straight to off but mostly they stay on until ignition is turned off.

The park function never works at all.

What I’ve done…

Replaced the switch 3 times, last being a new S. G. Barret. Could I be that unlucky to have three dud switches?

Replaced a missing nylon park switch actuator.

What I haven’t done is replace the relay or park switch. I just can’t drive it during winter which is frustrating.

I had a similar problem in my S1 ('73). Turned out to be the park switch inside the gear housing. Yours is a different motor but sounds a similar issue.


Based on experience with wiper switches for 80’s XJ-S, yes! Those things are often garbage, wouldn’t surprise anyone to learn the earlier versions were, too.

I recently dissected two wiper switches for the 80’s XJ-S, the reverse-park wiper system. Visually they looked identical. When inspected more closely, they turned out to be made of different materials. The contacts on the older, original switch were solid brass. The contacts on the newer replacement switch were made out of some sort of garbage that was easily bent or mangled. The spring for the little ball that gives the switch its snap was a good spring in the older switch but in the newer switch was made of something that easily got deformed, so it wasn’t capable of providing much snap. Worst of all, the little plastic lever inside that actually moves contacts was deformed, apparently a manufacturing defect. I managed to get both switches working, but I would hesitate to install that newer version in a car.

The earlier solenoid-park system from the 70’s XJ-S was so much worse that Jaguar offered a kit to install the later wiper motor into the earlier cars when they crapped out. It wouldn’t surprise me to learn your 70’s XJ wiper motors are similar. We’ve had a lot of trouble with the little switch inside that tells the motor it’s parked; somebody figured out how to replace it with a modern, reliable microswitch and that helped a lot. The solenoids also routinely got burnt out, so some have taken to rewinding them by hand.

In the late 80’s Jaguar ditched the reverse-park Lucas in favor of Electrolux wipers. Most report that was a vast improvement, and some go to the effort of retrofitting the Electrolux to their earlier cars.

Emergency fix, try removing the park switch on the motor and tape it so the motor thinks it’s parked all the time. You need some skill in stopping them at the right place but it’s better than nothing for a few days or weeks. If nothing else it makes the motor think it has parked. Did you dismantle everything and look at worn items?

If that works, you could take it a step farther and mount a microswitch somewhere, anywhere, where the wiper arriving at park position would click it.

I thought of that but in the end I just bought a new motor. The stalk wasn’t the problem and the park switch wasn’t. I think it was whatever actuates the park switch (a 1984 motor… 14W?) which was different to the S1 that mounts on the long nose that guides the drive cable. The 84 had a ramp on the nylon gear. Easy to inspect in any case, mounting the motor is the worst part by far.

1 Like

Thanks guys, I learned a lot. The 18W motors are impossible to find now but I have a NOS Park switch I’ll try.

I believe the park switch is the same between series 1 & 2. The replacement I have is not hard wired to that internal board so I have to put plugs and terminals on the old wires.

It’s no impossible, Don - but also; it could be wrong connections during replacement, or a fault somewhere else - plenty of scope…

Being a Series II; a hanging/faulty relay springs to mind. The Series III omitted the relay, simplifying the set-up - but brought other problems. However, assuming same functions; the ‘self-park’ relies reversing motor direction - activating the ‘park’ switch in the motor. Normally bypassed in ‘fast/slow’; the switch is motor ground in ‘off’, running the motor until wipers are in park position - then applies 12V. With 12V on both motor terminals - the motor stops.

Which, if failing on the SIII, would be rectified by turning the the switch to off as wipers reach parked position - which I assume is the case of the SII as well?

The gist of this is that whatever you did before to stop the wipers no longer works; you now have two faults. The original was either a failed ‘park’ switch in the motor - or wrong wiring; repeated when the ‘main’ switch was thrice replaced. A crucial point is that motor/wiper is reversed in ‘off’ in the SII (and someone correct me if I’m wrong) the ‘park’ switch won’t work otherwise…

In short; do/did your motor actually reverse when you turn to ‘off’? I have tried to interpret the SII wiring diagram, but it is an uphill battle - I ‘think’ the relay is involved…

xj6 85 Sov Europe (UK/NZ)

Hey Frank, all the switches behaved the same, ie ‘park’ never worked, after initial warm-up the only way to turn off was the same. Ignition off or occasionally, a flick to fast then off. The problem must be elsewhere as you suggest.

When I find a relay I’ll replace it. Then the park switch. If that doesn’t work I’m going back to Mercs!