[x300] Be sure the wiper is off before starting the car

The VDP was outdoors and covered with snow. I decided to let
the engine warm up while I removed the snow.

I actually did check before starting the car to make sure
that the wiper was not on and I did this by pressing down on
the stalk. Start the car and the wiper moves a fraction of
an inch as it was weighed down by the heavy snow. Either
there’s non-powered memory on the wiper stalk or it flipped
up into the first position from the spring loaded action.

In any event, I toasted the transmission on the wiper motor.
It wasn’t an expensive part necessarily, but the labor
charge was way up there due to the positioning of the wiper
motor; it took hours to fix this problem.

PLEASE… make sure the wiper is not engaged before starting
your X3xx if there is snow on the windshield. That is all.–
jaguarSean '97 VDP
Walpole, MA, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

In reply to a message from jaguarSean sent Thu 15 Dec 2005:

sean
the same exact thing happened to me, now no wipers at all, I hear
the motor engaging but ther is not enough power to turn the
mechanism, I know its not the gear at the wiper at least, what did
you replace the whole motor??? I was going to order the motor from
Northe east british parts in NH…

John Aspessi
'79 xj6 SII
'96 x300
swansea, MA–
john aspessi
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from john aspessi sent Thu 15 Dec 2005:

I didn’t do the work, John at Brookline Jaguar Service did
it. According to John, the transmission was shot, but the
motor was fine. Before it was fixed, you could move the
wiper arm about 2’’; it was loose.

John had a used transmission on another car in his shop so
we used that.–
The original message included these comments:

sean
the same exact thing happened to me, now no wipers at all, I hear
the motor engaging but ther is not enough power to turn the
mechanism, I know its not the gear at the wiper at least, what did
you replace the whole motor??? I was going to order the motor from
Northe east british parts in NH…


jaguarSean '97 VDP
Walpole, MA, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php