[x300] Playback Problem With C.D. Player

(cross-posted from the XJS forum)

My OEM C.D. player/changer has been giving me fits of late
and I can’t figure out just what the issue is.

On some of my recorded music c.d.s (including factory) the
player stutters or outright ‘‘hangs/freezes up’’ when
listening to certain tracks. Sometimes, although it shows
the track is ‘‘there’’, there’s nothing audible (i.e. it is
frozen at the beginning of the track).

At first I thought the problem was dirt/contaminants on
the c.d. or damage to same, since it always happens the same
way at the same points on each affected c.d., but cleaning
the c.d.s has not changed things any. Also, I can play
those c.d.s just fine on my home and office computers’ c.d.
players…

I then suspected maybe the player needed cleaning, so I
bought one of those fancy c.d. player cleaner discs and ran
it through several cycles of cleaning. This still did not
change things one iota on the affected c.d.s.

Anyone have any idea what in the world is going on?–
&:slight_smile: Paul '95 XJS 4.0 cp., '03 XJ8 Sport, '96 X-300
Garland, Texas, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

In reply to a message from AttyDallas sent Wed 4 Feb 2015:

It might be the head unit and not your changer. Ther is a
lot of discussion about bad solder points in our head
units in the 94-98 years.–
Larry Smith '95 VDP (210k)
Afton, Virginia, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from lsmith2 sent Fri 6 Feb 2015:

Just get a new mechless (no moving parts) headunit, with
Bluetooth telephone and streaming and join the 21st
century. They are not expensive.

I sold my original headunit and multichanger and that
funded the new head unit and conversion lead.

Instead of 6 CD’s in the boot / trunk, I have 420 CD’s
which I stream off my iPhone.–
Greg '95 & '96 LWB Daimler Double Six’s
Manchester, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

In reply to a message from MackV12 sent Mon 9 Feb 2015:

Wow. Well, I guess call me a ‘‘purist’’, but I’d like to stay
with the OEM stuff. I did try plunking a few hits to the top
of the player as well as spraying around inside the feed slot
with an air duster, which seemed to make things better for a
bit, but then ‘‘same ole same ole’’ after awhile … &:-(–
The original message included these comments:

Just get a new mechless (no moving parts) headunit, with
Bluetooth telephone and streaming and join the 21st
century. They are not expensive.


&:slight_smile: Paul '95 XJS 4.0 cp., '03 XJ8 Sport, '96 X-300
Garland, Texas, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php