[x300] X308 No sound from audio


(Jags on gas) #1

Im in a bit of trouble!

I did write a little some time ago about an X350 sound system going
dead (no sound but display working) which I fixed and described.
Now I have an identical problem on an X308 which I haven’t sorted
yet, and time is getting short.

This car does not have premium sound but it does have the later Sat-
Nav type head unit.

Symptoms;

No sound output from radio or CD no matter where the volume control
is. Aerial working fine and ruled as a problem out by no CD sound
output. Display working fine but just no sound.

Work to date;

Tested every fuse in all 5 fuseboxes. None found at fault.
Fitted a known working (proven) head unit from another car, put in
correct code. No difference, no sound.

Put the head unit from the problem car into the known working one,
entered the code, no sound??? This part makes no sense to me.

There is nothing relevant to this problem for an X308 in the
archives as far as I can see.

Ideas anyone please?

Regards

Steve–
Jags on gas
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–


(gary breyer, 09 X358 LWB Sovereign, Liquid Silver/Warm Charcoal. Ex Ministerial car.) #2

In reply to a message from Jags on gas sent Wed 27 Jul 2011:

Steve,

I know you fixed his so, care to share? Or, are you too busy on
the throne?:-)>–
The original message included these comments:

Put the head unit from the problem car into the known working one,
entered the code, no sound??? This part makes no sense to me.
There is nothing relevant to this problem for an X308 in the
archives as far as I can see.
Ideas anyone please?
Regards
Steve


Gary 4.0V8 http://www.jag-lovers.org/v.htm?1253292792
London, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Jags on gas) #3

In reply to a message from gary breyer sent Fri 29 Jul 2011:

A gross oversimplification which does not represent the hours spent
thinking and following hunches;

X308 Head unit amplifiers - If there is a dead short on speaker
wiring, the amp. shuts down. If this keeps on happening it may fry
the amp. Either condition presents a unit that will display the
nunbers etc. but make no sound.

The short was narrowed down to being close to the NSR door. Another
look at that side’s heelboard fusebox made me want to tidy up the
many mounted plug connectors which had been left dangling by a
previous ‘technician’. That’s were I found the short circuit.
Wiring for the NSR door speaker had chafed through on the metal
bracket where the plug is supposed to be mounted. The process of
finding this was hampered by the head unit being fried, it would
not work in any other car when fitted but a known good one would
not work in this car as the short was making the amp. shut down.

At least it ony cost me one head unit…

Regards

Steve–
Jags on gas
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Jags on gas) #4

In reply to a message from gary breyer sent Fri 29 Jul 2011:

As an aside, I’ve always been happy to share my findings, throw
them in the pot so to speak. Over time I have put in a lot but had
very little back (save amusement!). You’ll see nothing posted in
answer to my questions above. That’s OK, all things in life can’t
be balanced the way we would like them to be.

This is why you will never see ‘Supporter by donation’ close to my
name. Even the News of the World paid its writers, I don’t seek
that of course, but if you apply that logic to forums, the writer
is being asked to pay to write??

Regards

Steve–
Jags on gas
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(gary breyer, 09 X358 LWB Sovereign, Liquid Silver/Warm Charcoal. Ex Ministerial car.) #5

In reply to a message from Jags on gas sent Sat 30 Jul 2011:

Thanks for the update Steve.

A possible reason for the lack of replies to your questions could
be that, you only ask for assistance after you’ve exhausted all
other avenues. By this stage, only the true pros and a few gifted
individuals could possibly offer any advice. Know nothings like me
and, others who pretend to know a lot, have been taken out of the
equation.

Professionals such as yourself have, in my view, no need to make
any contribution other than their presence. We who gain from this
presence, are the ones who should make the financial contribution.
In that way, we all contribute to the success of this forum.–
The original message included these comments:

As an aside, I’ve always been happy to share my findings, throw
them in the pot so to speak. Over time I have put in a lot but had
very little back (save amusement!). You’ll see nothing posted in
answer to my questions above. That’s OK, all things in life can’t
be balanced the way we would like them to be.
This is why you will never see ‘Supporter by donation’ close to my
name. Even the News of the World paid its writers, I don’t seek
that of course, but if you apply that logic to forums, the writer
is being asked to pay to write??
Regards
Steve


Gary 4.0V8 http://www.jag-lovers.org/v.htm?1253292792
London, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Jags on gas) #6

In reply to a message from gary breyer sent Sat 30 Jul 2011:

Gary,

These views show great perception, you are probably right.

This passage;

‘Professionals such as yourself have, in my view, no need to make
any contribution other than their presence. We who gain from this
presence, are the ones who should make the financial contribution.
In that way, we all contribute to the success of this forum.’

…is particularly well balanced. People with deeper knowledge
throw that in fortheir part, the beneficiaries support the forum
financially.

So, that’s it then, I will stay thus unless anyone else has a view
(all welcome!).

Regards

Steve–
Jags on gas
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(gary breyer, 09 X358 LWB Sovereign, Liquid Silver/Warm Charcoal. Ex Ministerial car.) #7

In reply to a message from Jags on gas sent Sat 30 Jul 2011:

Steve,

If it’s ok with you, I’m going to print out your above reply and
show it to my psychiatrist. It’s the first time anyone has said
that I’m well balanced and perceptive:-)>–
The original message included these comments:

Gary,
These views show great perception, you are probably right.
…is particularly well balanced. People with deeper knowledge
Regards
Steve
Jags on gas


Gary 4.0V8 http://www.jag-lovers.org/v.htm?1253292792
London, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Jack Hollibaugh) #8

In reply to a message from gary breyer sent Sat 30 Jul 2011:

Gary,

I might caution against this action. Undeniably Steve is
well balanced and in other venues his opinion may be taken
on face value. However, once your analyst peruses the list
and sees the company he keeps here, Steve will become
guilty by association. Promptly said analyst will have you
fitted for a straight jacket and assigned to a stark white
padded room for your own protection ;-D–
The original message included these comments:

If it’s ok with you, I’m going to print out your above reply and
show it to my psychiatrist. It’s the first time anyone has said
that I’m well balanced and perceptive:-)>
London, United Kingdom


Jack XJ8L 1999 70K miles
York, PA, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Neil Bennett. Patron) #9

In reply to a message from gary breyer sent Sat 30 Jul 2011:

Why don’t you two get into a marriage or ‘‘civil
partnership’’, the way this thread is moving? Though in many
respects as always Gary may just be right!–
The original message included these comments:

If it’s ok with you, I’m going to print out your above reply and
show it to my psychiatrist. It’s the first time anyone has said
that I’m well balanced and perceptive:-)>


Neil '97 3.2Sport http://www.jag-lovers.org/v.htm?1242166704
MALDON, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(gary breyer, 09 X358 LWB Sovereign, Liquid Silver/Warm Charcoal. Ex Ministerial car.) #10

In reply to a message from Neil Maldon sent Sat 30 Jul 2011:

Neil,

You should know that, long distance relationships rarely work out.
Just look what happened with you and the ewe:-)>

Jack,

I don’t need to be fitted for a straightjacket, my old one still
fits:-)>–
The original message included these comments:

Why don’t you two get into a marriage or ‘‘civil
partnership’’, the way this thread is moving? Though in many
respects as always Gary may just be right!
Neil '97 3.2Sport http://www.jag-lovers.org/v.htm?1242166704
MALDON, United Kingdom


Gary 4.0V8 http://www.jag-lovers.org/v.htm?1253292792
London, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Jags on gas) #11

In reply to a message from gary breyer sent Sat 30 Jul 2011:

One thing for sure…

I’m not going to lead my Psych. to any of this. The following boxes
would be ticked;

Mood Swings
Poor Judgement
Irrational Behaviour
Paranoia
Ad infinitum…

Still fixed the damned Audio though!

Regards

Steve–
Jags on gas
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php


(Bard Th Hesvik) #12

Hi Steve,

Can you please direct me to your post where you fixed the ‘no sound’ problem in your X350? I have the exact same issue with a friend’s car…

Kind regards,
Bard Thomas


(Jags on gas) #13

Hello Bard,

Happy to help where I can although I dropped off the forum some time back.

Have you got any diagnostic codes or other messages?

Regards

Steve


(Bard Th Hesvik) #14

Hi Steve,
Cool, I appreciate that! No messages, no nothing! Just no sound. It used to have sound, but very poor, and then it went silent, which does coincide with what I’ve read about shortcuts that eventually fry the amp.

I have ordered a new head unit, and plan on looking for shorts prior to connecting it.

Regards,
Bard


(Jags on gas) #15

Bard,

This reads like Power Amp. Failure.

The best way to check is to fit your Amp to another car to see if it works or not. If there is a short circuit on your car it might damage another good one so that’s why you’d be safer to test your Amp on a car where the system works.

The other problems I have solved were due to the network. The 350 sound system is like your computer in that it’s a network of a screen, mouse, printer etc. The 350 sound system is the same, it’s a network ring of the head unit, the amps, CD player etc. If one of those does not work the network ring is broken, I.e. a blown fuse to the CD player.

Check every element to see if any one of them is dead.

Good Luck with it Bard.

Regards

Steve