X350 (2004 XJ8) ignition coil problem

Gentle savants, I have had Jags for many years including almost every kind mostly older models. I do all my own work and am very familiar with jags in generasl. My problem with this X350 is when changing out he coils and plugs on the engine one of the coils caused a problem.

As you know you have to remove the coil before removing a spark lug. In this case the coil came out without the rubber surround or “boot” for the plug. Since the diameter of the plug well is only slightly larger than the plug diameter it makes for a true problem. The coil came out without the rubber grip for the plug attached to it. The diameters involved in the plug well and the coil rubber are very close and I cannot get anything to grip the rubber part so I cvan remove it.

I tried super glue, then epoxy to attempt to attach the coil to it’s rubber plug “boot” all with no joy. I appeal to your sagacity to help me solve my dilemma. I can attempt to use a slim chisel to cut the rubber boot off by slicing it in two and then when that’s loose use one of those pickups with the little claw ends to attempt to remove the boot. Since I am replacing the coil and plug I am not concerned with damaging either of them. But, I am other wise stumped and not altogether sure that slicing method would work anyway. So, I ask you for your advice

Glue was the first thing that came to mind but you say thats not worked, in that case it sounds like you are going to try the slice and dice route. Unless you try some thing like 5 minute araldite?

I just replaced the coils on my 05 XJ8VP. Could you use “needle nose pliers”? I can’t remember how much space you have.


Thanks folks for your quick replies. I ordered some araldite since I had none and as for the needle nose pliers, there is not enough room to get a long pair in there and still open it enough to get a grip on the boot.

I would try a screw with safety wire around the head. If you have enough/or any room to screw into boot. Then use wire to pull boot. I would practice on one of the other boots being replaced first.

Well, the araldite did not work as it once again broke free from the pug boot and what hemostats I could find did not work. I do not understand what Nick Hand was saying so I could not try it. Perhaps I did not mention it, but the plug in question is one near the firewall so access is limited.

I am going to try and find a tube of something - thin brass? I don’t know -and try and break the boot free from the plug body as it is apparently stuck fast to it. If the tube is just slightly larger in diameter than the plug body it ought to free it from the body so I can now use the araldite to glue the coil on and get the damn thing out.

Anyway, that’s the latest thinking. If you’ve got other ideas let me know.

Is there no way to slide a looped wire in there? Even something like picture hanging wire. Once it’s past the head, pull both ends to close the loop and presto?

I would lube-up a long thin scewrdriver and run it around the sparkplug inside the boot.(break the seal)

Get small SEAL HOOK and push it down past the boot, turn it to hook the boot and PULL UP!!!(done)

Been under the weather lately, so I haven’t had a chance to do any of the great suggestion. If there is enough room the thin screwdriver run around the inside of the boot seems simpler than my idea of using a thin tube to accomplish the same thing. I’ll let you know how it turns out when I get a chance to get back to it.