[xj] 86 xj6 SIII climate control

My cars temperature control has gone crazy. Selected to 65 it puts out max
cold for a minute and then switches to max heat. It continues to cycle back
and forth.
I have seen similar problems posted in the archives but not a solution. Is
this common? does anyone know what part of the system I should give my
attention to.

thanks, Bob Ranson
86 XJ6 SIII===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

My cars temperature control has gone crazy. Selected to 65 it
puts out max
cold for a minute and then switches to max heat. It continues
to cycle back
and forth.
I have seen similar problems posted in the archives but not a
solution. Is
this common? does anyone know what part of the system I
should give my
attention to.

Sounds like the amplifier has gone south…===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

Make that 2 votes for amplifier.

Phil>From: Chuck Renner Reply-To: Chuck Renner To: “‘RIbnBob@aol.com’” ,

xj@jag-lovers.org Subject: RE: [xj] 86 xj6 SIII climate control Date: Thu,
19 Jul 2001 13:04:34 -0500

My cars temperature control has gone crazy. Selected to 65 it > puts out
max > cold for a minute and then switches to max heat. It continues > to
cycle back > and forth. > I have seen similar problems posted in the
archives but not a > solution. Is > this common? does anyone know what part
of the system I > should give my > attention to.

Sounds like the amplifier has gone south…

=================================================== The archives and FAQ
will answer many queries on the XJ series… FAQs:
http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html Archives:
http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to
http://www.jag-lovers.org/cgi-bin/majordomo.


Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

I’d suggest first going in and unplugging and replugging all the
electrical connections related to the system, just to be sure of the
contacts.–
Alex
79xj6L SII
86xj6 SIII
61 Sprite MkII
Menlo Park, Calif.

philip prince wrote:

Make that 2 votes for amplifier.

Phil

From: Chuck Renner Reply-To: Chuck Renner To: “‘RIbnBob@aol.com’” ,
xj@jag-lovers.org Subject: RE: [xj] 86 xj6 SIII climate control Date: Thu,
19 Jul 2001 13:04:34 -0500

My cars temperature control has gone crazy. Selected to 65 it > puts out
max > cold for a minute and then switches to max heat. It continues > to
cycle back > and forth. > I have seen similar problems posted in the
archives but not a > solution. Is > this common? does anyone know what part
of the system I > should give my > attention to.

Sounds like the amplifier has gone south…

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

There are only two connectors that matter in this case. And since I have
already replaced seven amplifiers so far this year for the cycling back &
forth problem I’d say it is a damn good guess here. And yes they were all
different cars :-)!

Phil>From: Alex Cannara cannara@attglobal.net

Reply-To: Alex Cannara cannara@attglobal.net
CC: xj@jag-lovers.org
Subject: Re: [xj] 86 xj6 SIII climate control
Date: Thu, 19 Jul 2001 16:10:24 -0700

I’d suggest first going in and unplugging and replugging all the
electrical connections related to the system, just to be sure of the
contacts.

Alex
79xj6L SII
86xj6 SIII
61 Sprite MkII
Menlo Park, Calif.

philip prince wrote:

Make that 2 votes for amplifier.

Phil

From: Chuck Renner Reply-To: Chuck Renner To: “‘RIbnBob@aol.com’” ,
xj@jag-lovers.org Subject: RE: [xj] 86 xj6 SIII climate control Date:
Thu,

19 Jul 2001 13:04:34 -0500

My cars temperature control has gone crazy. Selected to 65 it > puts
out

max > cold for a minute and then switches to max heat. It continues >
to

cycle back > and forth. > I have seen similar problems posted in the
archives but not a > solution. Is > this common? does anyone know what
part

of the system I > should give my > attention to.

Sounds like the amplifier has gone south…

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to
http://www.jag-lovers.org/cgi-bin/majordomo.


Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/xjfaq.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.