[xj] my series xj6 wiper has no power at fuse block #6

trying to trouble shoot windscreen wiper electrical .Does it start
at ign then go to fuse block,switch,motor ,is their a relay if so
where is its location?Any help would be appreciated.–
kopperhead
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

In reply to a message from kopperhead sent Wed 7 Mar 2012:

The delay unit relays might be behind the radio area.
There might be a fuse there.

What is the problem?
Walter–
The original message included these comments:

trying to trouble shoot windscreen wiper electrical .Does it start
at ign then go to fuse block,switch,motor ,is their a relay if so
where is its location?Any help would be appreciated.


Walter Schuster 78XJ6 FI Ser.II
Albuquerque/New Mexico, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

In reply to a message from kopperhead sent Wed 7 Mar 2012:

The schematic shows 6, 7 fuses in the circuit.

                                Walter--

The original message included these comments:

trying to trouble shoot windscreen wiper electrical .Does it start
at ign then go to fuse block,switch,motor ,is their a relay if so
where is its location?Any help would be appreciated.


Walter Schuster 78XJ6 FI Ser.II
Albuquerque/New Mexico, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

There are no fuses or relays for the wiper system in the console area of the
Series III car.

You should go again to the fuse, #6 driver’s side fuse box. REPLACE the fuse

  • rather than inspect; make sure the cradle is tight and clean and check for
    continuity.
    There is a black load relay for the wipers on the fuse panel; the delay
    relay is on the passenger side fuse panel just above the fuses.

Back to the fuse: I had an experience of no action from the wipers of one
Series III car. Everything was checked - I even replaced the fuse twice. I
looked at the motor connections, the switch itself, everything… What was
it? it was indeed in the fuse/cradle connection.

On these Jaguars the main components - in this case the wiper motor - almost
never go wrong. It is invariably the fuse, fuse connection or other
connections that are at fault. There can be exceptions, but that is what
they are: rare exceptions.

Gregory
Victoria, Canada-----Original Message-----
From: owner-xj@jag-lovers.org [mailto:owner-xj@jag-lovers.org] On Behalf Of
W. Schuster
Sent: March-07-12 1:45 PM
To: xj@jag-lovers.org
Subject: Re: [xj] my series xj6 wiper has no power at fuse block #6

In reply to a message from kopperhead sent Wed 7 Mar 2012:

The delay unit relays might be behind the radio area.
There might be a fuse there.

What is the problem?
Walter

The original message included these comments:

trying to trouble shoot windscreen wiper electrical .Does it start
at ign then go to fuse block,switch,motor ,is their a relay if so
where is its location?Any help would be appreciated.


Walter Schuster 78XJ6 FI Ser.II
Albuquerque/New Mexico, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to
http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

In reply to a message from W. Schuster sent Wed 7 Mar 2012:

My wipers stopped working without warning I think I have corrosion
problem on connections .I tried to interpit jag wiring schematic
with out much luck American are easier to read for me wish someone
would rewrite it like american ones.That is why Im looking for the
starting power point so I can clean all connections then trouble
shoot components.I checked for power both sides at #6 fuse so I
feel its best to start at its power source. My wind screen is
leaking into cabin area last 2 times I had it resealed only lasted
2 months.I just bought new seals again found someone who has more
experience and will reseal again.Any help would be appreciated by
my old series 3 xj6–
kopperhead
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

kopperhead wrote:

In reply to a message from W. Schuster sent Wed 7 Mar 2012:

My wipers stopped working without warning I think I have corrosion
problem on connections .I tried to interpit jag wiring schematic
with out much luck American are easier to read for me wish someone
would rewrite it like american ones.

I assure you, sir - there is nothing wrong with you or the language
employed…:slight_smile:

…it’s just that the wipers switching operation is very complicated.
The best idea is to work ‘backwards’ from the motor itself - ensuring
that it will run if powered directly. If the motor itself is not
working, any work on the wiring is a waste of time…

As for the SIII windscreen; there are no seals to be ‘replaced’ - the
screen is glued in place. The only effective way of dealing with this
windscreen leaking is to remove the screen, check for channel rusting,
repair rust damage and ‘glue’ the screen back on, using appropriate
sealant…

Frank
xj6 85 Sov Europe (UK/NZ)>That is why Im looking for the

starting power point so I can clean all connections then trouble
shoot components.I checked for power both sides at #6 fuse so I
feel its best to start at its power source. My wind screen is
leaking into cabin area last 2 times I had it resealed only lasted
2 months.I just bought new seals again found someone who has more
experience and will reseal again.Any help would be appreciated by
my old series 3 xj6

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only