[xj] Stalls

The stalling problem on my 87 XJ6 seems to be solved. The air gap
at the magnetic pick-up was set too close to the stator in the
distributor. As the stator grew with heat it started touching the
pick-up causing strange symptoms. All is well, thanks for all the
help. I now have many clean electrical connections and a better
understanding of this car.

Thanks Again

Mike Charlebois
87 XJ6 VD
89 780
69 GTO–
KEC
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

In reply to a message from KEC sent Mon 10 Jul 2006:

Glad to hear that Mike. Looks like this one really was a little
mysterious. You might want to change your signature line though.
It sounds a bit like your XJ6 has been sleeping around ;^)–
Jim Legge '85 SIII XJ '96 LR Disco
Washington, DC, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only