[xj] Tonights findings

Well Measured the thermal switch like Alex suggested, 420 ohms at
time engine cuts out, so I figure that is good and it is around
90C on the scale,

one thing I did notice, was I had to rev engine to 1800 RPM–
83’ XJ6
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

In reply to a message from Richard G sent Thu 15 Jan 2004:

Geez got cut off for some reason,

I had to rev car to 1800 RPM and then when I put her in gear the
RPMs dropped to 900-1000.

noticed that if I took foot off, the car would quit,
One other thing was with new coil and wires car idle pretty high
and I saw gas pedal cable was bow string tight, so I adjusted
till it was slack,

will be looking at my mitchell manual tonight for a Vaccum leak

what do the rest of you think
thanks

Rich–
The original message included these comments:

Well Measured the thermal switch like Alex suggested, 420 ohms at
time engine cuts out, so I figure that is good and it is around
90C on the scale,
one thing I did notice, was I had to rev engine to 1800 RPM
83’ XJ6


83’ XJ6
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

Richard G wrote:

In reply to a message from Richard G sent Thu 15 Jan 2004:

Geez got cut off for some reason,

I had to rev car to 1800 RPM and then when I put her in gear the
RPMs dropped to 900-1000.

noticed that if I took foot off, the car would quit,
One other thing was with new coil and wires car idle pretty high
and I saw gas pedal cable was bow string tight, so I adjusted
till it was slack,

will be looking at my mitchell manual tonight for a Vaccum leak

I think at this time you should check the butterfly valve clearance
(.002"), Richard. It may have been set with the cable tight, in which
case it will not run with a slack cable. And if the idle and bypass has
been adjusted in this situation they will be all wrong, and need resetting.

The various components and settings are very interdependant, and it is
hard to tell the specific results of any one fault. Example; the engine
gets extra air through the aux air valve during warm-up. At one stage in
the warm-up process the AAV closes, and without proper idle and throttle
setting the engine will die in idle - like yours.

Furthermore, the 430 ohms on the the CTS you mentioned in the other post
is, strictly speaking, equivalent to some 70C, so…

Frank
xj6 85 Sov Europe (UK/NZ)===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only

In reply to a message from Frank Andersen sent Thu 15 Jan 2004:

OFFLIST Frank:

Quick question on the AAV which has been a suspect on my XJ6 for a
long time. And here’s why.

When the car is warmish to warm, my idle after start is usually 100-
to sometimes 200 RPM lower than where the warm idle was set, and
has some missing and some lumpiness. Reving the negine a few times
and letting things settle down usually make it better, but not
great. I have been told that the old style oval fuel rails are
prone to vapor lock, but don’t know if this is the cause.

I know that my AAV works, but is slow closing, as it takes quite a
while to settle down from fast idle in the AM. Could the
sluggishness re-opening be the cause of the situation above, or
should I look elsewhere?

Please respond offlist.

Thanks–
Larry Karpman '79 XJ6 SIII (US) '88 V12 SIII (Canada)
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

===================================================
The archives and FAQ will answer many queries on the XJ series…
FAQs: http://www.jag-lovers.org/xjlovers/xjfaq/index.html
Archives: http://www.jag-lovers.org/lists/search.html

To remove yourself from this list, go to http://www.jag-lovers.org/cgi-bin/majordomo.

// please trim quoted text to context only