[xj40] Fuel Fail 48

Hi All,

My engine is surging at idle in Park. It jumps from 10 to 15 and
back down to 10 on the RPM Gauge constantly. Also when I depress
the accelerator to the floor when driving the car is very sluggish.
Has anyone hooked up a volt meter to the TPS and had someone
depress the accelerator? If so did the voltage jump to about 4.8
to 5.0 Volts at wide open throttle? Is it suppose to? I know it
does if you open it by hand.
Thanks in advance–
90 XJ40 136K
Littlerock/Arkansas, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

Visit the Jag Lovers homepage at http://www.jag-lovers.org for exciting services and resources including Photo Albums, Event Diary / Calendar, On Line Books and more !

In reply to a message from Lex-Bubble sent Thu 9 Jan 2003:

This is the only Fuel Fail Code I’m getting. I believe it has to
do with the engine surging.–
90 XJ40 136K
Littlerock/Arkansas, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

Visit the Jag Lovers homepage at http://www.jag-lovers.org for exciting services and resources including Photo Albums, Event Diary / Calendar, On Line Books and more !

In reply to a message from Lex-Bubble sent Thu 9 Jan 2003:

There’s a good write up by Brett G. on possible causes in the XJ40
on-line book:-

http://www.jag-lovers.org/modern/book_codes.html#12.48

Does that help?–
The original message included these comments:

This is the only Fuel Fail Code I’m getting. I believe it has to
do with the engine surging.


Bryan N ('91 Sovereign)
Cambridge, United Kingdom
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

Visit the Jag Lovers homepage at http://www.jag-lovers.org for exciting services and resources including Photo Albums, Event Diary / Calendar, On Line Books and more !