Annoying editing notice

When I’m typing a reply to someone else’s message I get this notice while I’m composing my reply. It doesn’t happen every time I make a post but when it does it will pop up multiple times while I’m composing my reply.

When it shows up I’m not editing anything in another window. Clicking on “Ignore” opens up the page for further typing but the notice soon shows up again.

1 Like

I’ve had the same happen a few times recently.

I agree with this annoyance.

Me too. :+1: Plus 20

Same here, multiple times.

Me too. 12345

This could be a bug introduced with the latest update. I’ll update again as soon as I get a chance.

Thanks,
Gunnar

2 Likes

It happened to me several months ago as well, It went away so I didn’t bother reporting it.

Also today I started getting “529 Too Many Requests” notices and the unsmilie “cannot reach that page”
notices. Not getting them now as I type this and also not getting the editing notice. Maybe they are all related.

1 Like

I’ve updated the forum software again. Let’s see if that helps.

Thanks,
Gunnar

2 Likes

And this still pops up from time to time:

I got the same “couldn’t load topic” message a couple of times today. I’ve noticed that if I get that error and try again I’ll often get the topic back, but it will be displayed from the first post rather than the first “new” post that I haven’t read.

Same here.

I had a look on the Discourse developer forum, and found this article from 2022 that seems relevant. I’m not sure if the explanation there applies to us, though.

They also suggest looking at the logs, which I have, without finding anything. I’ve also never had this error happen to me.

The next time it happens, could you please post a link to the message you were trying to access? Just so I can see if I’m able to reproduce the error.

Thanks,
Gunnar

FWIW, I’ve had that happen to me once or twice in the last year, but no more often than that.