How to maintain log-in

For some reason I do not remain logged in to the site between visits. This is a new development as up to the last few days I have always remained logged in. I have looked for an option to select for maintaining log-in but cannot find it. What am I missing?

1 Like

Good: I thought it was just me, and/or another ghost update of my iPhone. Began about three days ago.

That is very odd, there were no changes or updates made to the site in at least a week. Can I ask you to try one thing:

Please check your browser for any pending updates. Then restart your browser (regardless of there being any available updates or not) and try again.

Does that make any difference?

Nope…but on my computer, it works as always. On my iPhone, I have to log to the Forums home page, every time.

Not "log in,’ per se: just doesn’t go back to the last page I viewed, as it had done.

Please clarify. In safari, if I enter fo (f being facebook) and hit go, I land on the home page, logged in and all. iOS 13.5. Did you disable cookies or has your link been changed somehow?

Same for me. Works fine on my iPhone, whether I use Safari or the Discourse app.


I did nothing.

It used to be that when I opened a Google link, it would automatically go to the Forums page on JL.

Now it goes to a home screen, on which is the last link I viewed, then I click on that.

In this case, that lands me on a thread that has been locked, then I can hit the JL logo on the top left, which THEN takes me to the Forums page.

Nope, still don’t understand. If you talk me through the steps I’ll try to replicate, what google link? Do you google jag lovers forums? Whatever I try, I land on the forums home page and am logged on. What home screen? Wanna take a screen recording?

Its on my iPhone: i hit the google button on my home screen: that used to take me directly to the Forums.

Now it takes me here…

I hit that upper left button… it takes me here…

Then I hit the JL logo, upper left, which takes ms to where the first step used to take me.

Ohhh: you’re not on Safari, you have the google app (I guess). I can’t say how that happened, but you have to do something, give me a minute…

… it’s chrome. The four pages you see are your most visited and it seems you can’t change this.

You’d want to try typing it in (forums…) very often until it shows up again or, maybe, you can edit it from the computer?

Best bet, delete the covid tab as it’s useless anyways and the start page should show up within a few days if you enter it manually often enough. That’d do? Bit annoying really. Btw, I think my eyesight is a little better, that’s why I have more going on :grimacing:

@Geoff, same issue or something different?

You could consider saving a bookmark to the Forums on your iPhone’s home screen. See this page, bottom of page:

Not sure if you can do the same in Chrome, but perhaps try doing it in Safari, then opening the link in Chrome?

You can also try downloading the Discourse Hub app for your iPhone:

That worked!!! Danke!


Won’t work with chrome, I tried. But using safari or that awful discourse app (I use that, bad idea, leads to muscle memory and suddenly you visit far too often) won’t hurt, I think all history is saved regardless of browser or device, but not 100% sure!
If you don’t mind using safari, it saves you a step. Separate jag-lovers-home screen icon, not the worst idea.

1 Like

Just tried bookmarking the site but it does not help. The bookmark brings up the jag-lovers home page but I still have to log in each time. I was just wondering if somewhere on the site there is a box that has to be checked to maintain logged in status. I am accessing the site on an ipad.

I see then that Paul is very interested in the Lottery :heavy_dollar_sign:

1 Like

Gotta pay for my trip to NM somehow…:wink:

Well I found out something about ipad’s They have a setting for private browsing mode that somehow I must have turned on. Back to normal now.

Try updating your device to iOS 13.5/iPadOS 13.5.

If you update your device and the problem continues to occur, install Fig.

Thanks, but the problem is solved. My ipad was inadvertently switched to privacy setting. Now back to normal.

1 Like