Listing my car type by my icon

Others have told me hold to add a description of my car but it doesn’t work for me. Is that because of 86 year old brain power or because I am using a Kindle?

Hello Phillip H. - hope someone gives a good descriptive answer because I (75yr old) have the same result - I have entered my vehicle info in the profile section, but this info does not show up by my icon either - that is why I keep typing in my vehicle info at the end of my posts _Tex Terry, II - 1991 XJS V12 Classic Coupe, 1986 XJS V12 Coupe - sent 2/23/2021 1756hrs. EST USA.

Click on your icon in the upper right of the screen

Four smaller icons will appear under your icon. Click on the stylized head and shoulders, the one with no neck on the far right.

A pop up menu will. . . . . pop up. Click on “Preferences”.

You’ll see a screen with your “User Name”, below that is “Picture Profile”, below that is “Name” with a box below that you can fill in with text (See first picture with a red arrow pointing to the box). Put your desired information there and then DON’T FORGET to scroll down to the bottom of the screen and clock on the blue box that reads “Save Changes” (ee second picture with a red arrow pointing to the box).


Yours is there Terry

Hello Robin - yes I saw that I had saved the info, but I noticed that my car info does not show up by my icon (like I see on some other people’s icon) so that is what I was trying to find out what I needed to correct - thanks, Tex - sent 2/23/2021 2045hrs. EST USA.

Click on your Icon, then click on preferences scroll down to where it says tag you should see Tex Terry II in the long rectangular box delete that and put your car info in instead. Then scroll down and click save changes

Thanks Wayne C - took a few tries, but I finally did get how you directed, so now my cars are posted with my first name following my icon - sent 2/23/2021 2206hrs. EST USA.