MK11 wont start

Sorry , the typos have been corrected My first post and I need help. The Mk 11 has been almost completely rebuilt Recently at the end of a 30 minute drive there were vigorous backfiring’s and the car stalled and has not started since. I have timed it to number 6 on compression, the Rota points to 1 o, clock not to number 6. I have fuel, I have spark to all cylinders. I have an electronic distributor I have ruled out a vacuum leak. I have tested the coil , I have 12.7 volts coming to the positive side of the coil. Previously I was timing it to number 1 at the firewall, I did get a few rumble then. The carburetors have been rebuilt and I have taken them apart and checked that there is no blockage from the starting carburetor to the carburetor towards the front of the car. The solenoid of the starting carb is being activated. I have tried to start the car and repetitively checked TDC and all the other factors. I dont understand why the Rota does not point where it should. I have checked the cams with the appropriate tool Apparently the tensioning nut was loose so I wonder if the chain has slipped on the cam sprockets. , Any advice would be much appreciated, Dr. Mike

First off number 6 is the front cylinder, Number 1 is next to the firewall.
Second have you placed the correct wires in the distributor cap?

1 Like

Doubtful the tensioning nut being loose moved at all. The plunger would usually keep it in position.
You need to check your timing aspects. (Distributor, Spark wires, Cam timing)
Remember these are simple engines.
Fire, Fuel and Compression.

All wires correctly placed in distributor . I was timing it incorrectly at number one at firewall , realized this was wrong and this and followed manual , timing from number 6 near radiator Mike


Try a different distributor if you have access to one.

I’ve been back to basics. Checked fuel flow, blew though filter and overflow tubes from float chambers , triple checked needle and seats and used 7/16th.rod, checked cams with the cam testing tool. Checked spark at number one with plug out and moving distributor slightly to confirm spark is at number one All other leads checked for spark. I took it away from a jag mechanic who want to remove the head. I feel as if the fuel is not being sucked up to the cylinders . I plugged the vacuum outlet at the back of the right side, but this made no difference. I still don’t understand why the Rota doesn’t pointing to number 6 when I have an accurate TDC at number 6, also don’t know if this is significant. Great to see early responses and thanks , but going to bed now.

Mike Mississauga


Mike ,
There’s a lot of things we don’t know:
Check the cam/crank/distributor timing.
Put number six (the Jaguar six) at top dead center.
Tell us where the distributor rotor is pointing.
Tell us where is your mark on the harmonic balancer in relation to the pointer.
At the same time tell us where the cam timing notches are (should be pointing straight up- Cam key fits)

1 Like

That’s really odd. How did it run for the first 30 minutes? Smoothly, powerfully? It does sound as though something has failed. I know some people swear by electronic ignitions but they seem to be more trouble than they are worth. I’m not sure what coil you are running but again I have found that many can overheat and fail even when new. It might be worth swapping it over for another just to eliminate something simple? When they overheat they spray a fine mist of oil from the top so look for that. If it was a mechanical failure you’d hear it. Carburettors don’t suddenly fail in the way you have described so I’ll go with ignition.


it ran, so that means something

spray ether into the carb mouths while cranking to check whether it wants to start
would be the first thing I would try

If not, I agree with others you need to go to through the complete basics of timing as per FSM

I do not think it mentions the rotor pointing at 6 o’clock

I know of more than one person who has assembled one of these engines 180 degrees out of phase if they have been apart. They will run as fine so long as the plug wires are ordered correctly for that setup, the rotor not pointing to where it should is one clue to that possibility

1 Like

As per the comments from the other folks on the forum, it was originally running so it sounds more like a rapid deterioration rather than something incorrect since the rebuild.
Re the electronic ignition, my understanding is that they either work, or they don’t. They don’t “do” partial failures. (although I’ve been wrong before and will be again)

Are your leads solid core or resistance type? I know Pertronic ignition needs resistance, but I don’t know about others (what type of elec ign do you have?)

Also check your vacuum advance;. My diaphragm was punctured and it caused all sorts of dramas (dieseling, backfiring etc)

My 20c (damn inflation)

Worth removing number 6 plug , and sticking a long screwdriver down the hole , remove distributor and turn engine watching the screwdriver , when it stops moving your know 100% your at TDC, check position of dis drive dog
Ps, not forgetting the rotation of the rotor arm is anticlockwise , when you come to adjust timing , don’t ask how I found out , years back lol

What he said.

Also check if there is oil in the Dashpots of the Carb’s.

I have a feeling that the cams have moved, I purchased a ‘S’ with a dead engine because the nut came loose holding the upper adjuster in place, the plunger was stuck in the depressed state and this allowed the cam timing to shift.
You need to remove the cam covers Tuen the engine to TDC and check that the cam timing slots are vertical to their respective valves.

Yes , I have another functioning electronic distributor but no points at this stage Probably best to go to points until this is settled Mike


With TDC at number 6 on compression the Rota points to 1 o, clock, this is of concern to me I had the cam covers off and the cam positioning was correct using the cam tool The marker on the Harmonic balance was just before TDC Explain what yo9u precisely mean by Cam, Crank, Distributor timking I am missing something here



It was running just okay, not brilliant. I did have another coil on it when I was trying to think of things as possible causes I have a viper and flamethrower coil which are both fine for electronic points I also think its thinking but I feel that until the Rota points where it should I’m not going to get to the solution Im going to have to find a points distributor.

Thanks Mike


I’ve done the gas spraying into the carb throats , also put some gas down two cylinders… No go. When I did TDC at number 1 the Rota was pointing to 7 o,clock Now having timed at number 6 its at 1 o,clock I’ve considered 180 degrees out but was not confident enough to try this remedy Perhaps Ill try this today, Thanks Mike


I originally had copper core leads put on by an accomplished jag man I talked to some great people at Powerspark , they said that best not to use copper core but it would not cajuse catastrophic problems I got carbon core from them Please explain which diaphragm you ar mentioning regarding vacuum advance , you have lost me there. I have had the pot covers off and checked the jet level but haven’t looked at the carb diaphragms. Mike


I did this a few weeks ago but I am going to do it again. The nut for tightening had been loose, one of the members said he thought it unlikely that the chain had slipped but I still wonder if that is not a possibility . I,m going down that path again. Worth mentioning that my neighbor had his own garage and we have worked together on this and he is as stymied as me He felt it was a vacuum leak but I have had the inlet manifold off. The surface was planed and new gaskets put on I also plugged the vacuum outlet with a rubber bung and this was of no help., What I would really like to know is why my Rota points to 1 o’clock t number 6 TDC when it should point to number 6