Mysterious no start '64 Mark X

My car has been out of commission the past 2 months as I did cooling system work. Today I got the system buttoned up enough to try and run/exercise the engine. But it will not start! I have good fuel pressure, good spark at all cylinders, good compression at all, and no air obstruction. No reason to think the timing went awry while just sitting. What could it be?? The one thing I’m noticing is that when I reach down to press the button on the bottom of the starter solenoid there are some small sparks popping up at one of the joints in the throttle linkage. So I’m thinking some kind of electrical short? But I have 12V across the coil (at least when the ignition is on and I’m not cranking–haven’t got the hands or an assistant today to read the multimeter across the coil as I crank) and spark at each cylinder (as indicated by a typical inline test light) so I can’t imagine the short is ignition related/ignition defeating. Maybe the sparks are just arcing from me touching the negative solenoid to the positive ground (since throttle linkage is bolted to car and is presumably ground). Long shot but anyone ever have a similar experience? I suspect I need to just test every bit of wire in the ignition system bit by bit (already prodded the works with my multimeter for a hour today). I sure hope some creature did make a nest/have a chew while the car was dormant!

I should add that the last time I ran the car in my driveway before the dormant period I noted that the generator stopped charging the battery. The reason for this was the fan belt gave up the ghost. Obviously I installed a new one while I have the radiator out and the cooling system apart. And even if I were to be having generator trouble now surely the car would run at least briefly off the battery (and jump pack I also attached on to give it extra cranking boost). But I get nothing, not even a putter or a cough right now.

And I will add, even though the fuel system is all newly redone and I’ve checked I have proper pressure in the line, I gave it a little shot of starter fluid into the air intake just to rule out a fuel issue. I don’t like using the stuff and do so sparingly but a little shot of it down the intake makes me feel confident that there’s combustible stuff in the cylinders! And finally, the start is perfectly good and cranks the engine vigorously without delay or hesitation when I press either the start button or the start solenoid bottom button.

my first guess is the ASC

ensure its correct operation and tuning

ensure all 3 SU carb jets are the same amount down from the bridge with a vernier tail

make sure there a no vacuum leaks

you mention (non-ignition) sparks…sort that out !

did you say it wants to start with starter fluid ?

if it doesnt at least cough, it probably is not a fuel issue…unless…

you have flooding, take out the pistons, fuel should not be dibbling out the jets

check the spark plugs, they should not be wet

ASC is a good thought. My thermo switch is gone and replaced by manual ASC control via a switch under the dash. Done by a previous owner but works well and I fine to leave it that way for now.

Carbs all rebuilt and tuned by me last April. I’m very confident that they are still in good operating condition.

The sparks I’m experiencing–I am wondering if the engine is not satisfactorily grounded to the body. The reason I suggest that is that is seems like the sparks are hopping from one part of the throttle linkage that’s connected to the engine to another part connected to the body. If there was no good ground between the engine and the body then the high voltage spark makes the jump at the easiest point. I’m sure that the jumping spark is not just 12V. One of them got my finger and it hurt–nothing serious but enough to make me recoil. I’ve never even felt 12V before even by grabbing two posts of a battery… Does the Mark X have a grounding strap? If it didn’t come with one, should I add one and if so any recs as to where? And if it didn’t come with one, where’s the intended ground(s) between block and body?

Sadly it does not want to start even on starter fluid. Not even a cough. That’s what makes me think it’s an electrical issue not a fuel issue. I shall try a dash of starter fluid straight into the cylinders tomorrow though just to be very very sure.

Another idea: an HT leader is somehow arcing to ground (they all visually are in good shape but I’ve never replaced them since I bought the car back in March).

Thanks very much for your useful ideas!

yes, a thick braided section between engine lower front and body frame

no way you should be getting shocked from your engine bay, that cant be 12V

how are your HV leads and coil ?

by far the easiest way to check spark is just put a simple spark tester on one of the plug wires

a good blue spark at plug is needed

I presume you have done a compression test

finally, I have noticed some Jag engines can be reluctant to start without restriction from air filter

fix all known faults first, then proceed down the diagnostic path

If you have 6 good sparks at the plugs , can’t see it being a electrical issue .
Unless the spark distributions is wrong , ie distributer moved , have you checked the timing :thinking:
Crack open a fuel supply to the carb , see if you have good pressure at the float bowls .

May sound silly , but a tap with a spanner can work like magic on carbs lol

Worth trying to start it in the dark , any shorting out issues your see the sparks !

An inline spark plug tester shows spark going through each lead to each spark plug. I did try starting in the dark to be sure. I agree then that that seemingly eliminates spark as my issue. But I’m wondering if there’s still a problematic short due to a bad ground hence the arcing along the the throttle linkage.

I have not checked my timing but this engine ran perfectly two months ago before I turned it off and dug into the cooling system. Can’t imagine how the timing would have been messed with.

And that’s good advice! I gave the bowls some taps to see if there was a stuck float. Didn’t seem that way but it’s easy enough to pull the tops of the bowls so that’s tomorrow’s fuel related check.

I’m sure this will turn out to be something annoyingly simple–always is! But it’s also always the last simple thing that one thinks to check on so your all’s ideas are good prods to me to check easy stuff I might not have yet!

Could the fault with the genarator be the earthing issue , is the choke working ok :thinking:

Without any doubt at all you need to sort out the sparking issue first. Apart from anything else it’s dangerous while you’re messing about with fuel,

And yes, you do need a good connection between the engine & the body, but if you didn’t already have that your starter motor wouldn’t work, unless the earth side of your battery is connected to the engine rather than the body.

Have you tried hot-wiring it? That will eliminate lots of things by bypassing them.

You’ve certainly got some kind of high voltage leak or obstruction, and your assessment of jumping from engine side of ground to body side suggests that you should clean those big ground connections - not sure why the starter isn’t a problem, but the amperage may be high enough to overcome it. Have you tried adding a set of jumper cables across ground, engine block to the chassis? You can use both sets of leads - easy test of the ground.
Still it seems it would start if you are seeing spark at the plugs. Assuming no change to timing, I’d next look for a big vacuum leak - you might plug the vacuum line that comes from the rear of the manifold. Those big vacuum lines deteriorate, and it’s easy to crack an old hose while you are working on the cooling system. If no start, I’d absolutely verify that the AED solenoid is actually working and that there is fuel in the carbs. If your air plenum is off, you should be able to see a meniscus of fuel around the needles where they enter the jets - or just pull a dashpot - easier than pulling three float bowl lids or the plenum. If still a no go, verify that the timing is good. My Mk 10 came to me running but with a loose distributor.

how about the braided strap between engine and body I mentioned…is that there ??

things will “sort of” work without it, as the body earth provides a path for the current via things like the throttle assembly

sucks the life out of the current though, and may not leave enough for starting

if you were doing cooling system work, you may have broken it, becomes brittle after 50yrs

place a good earth between battery negative and engine, see if the car starts

Thanks all for the great ideas–really appreciate your advice! I was not able to work on it any further today as it was pouring rain all day. I hope to have time Sunday to dive back into it and will provide an update then.

I took a quick look yesterday from above though and I did not see the big braided grounding strap. I think I need to look from below to be sure if it’s there or not. Its entirely possible that it crumbled away to almost nothing either on its own or due to my poking and prodding as I pulled the radiator out.

Tony, that’s exactly what I was contemplating! The engine is not totally ungrounded as there are things like the throttle assembly tying it to the body albeit poorly.

Ron, I agree that it’s surprising the starter isn’t a problem despite my seeming body/block grounding issue. But good point that the high current might be enough to overcome a very poor ground whereas the current of the high voltage spark being quite low in comparison is not enough. I will use my jumper cables to ground the head and the block to the chassis as a next step. I have high hopes that will help enormously.

I am absolutely sure both from visual observation and from hearing the solenoid operate the AED is working. I will try the electrical fixes first but will pull a dashpot next to absolutely verify it’s not a fuel issue. Good point on dashpot before entire plenum or even three bowl lids.

And I indeed try hotwiring the first day I was working on this to rule out a short behind the dash. That did not change any of the symptoms which makes me think my issue is probably not in that wiring.

Robert, I absolutely agree that the sparking is dangerous to me and around fuel and so I’m not going to crank it over more until I have made a careful investigation of the whole (desired) path of the high voltage sparks.

Ian, my car doesn’t have a choke per se, just the AED but like I said above I’m really confident it’s working correctly. I think the generator could definitely be part of my problems though so very much have no ruled that out.

Thanks again all and another update from me soon as I can get back under the bonnet!

If you do pull a dashpot, be careful to realign it well, as the piston may stick otherwise. With the air plenum in place, it’s easy to do that by making a tight fit of a dowel in the top of the piston tube (where the damper and oil goes). Then you can test it by pulling it up and let it drop with the damper in place. Simply pull the dowel out when you finish and replace the damper.

Update! I got my Mark X to run (only very briefly to verify it was firing correctly on all cylinders)! It is absolutely an electrical problem, not a fuel or timing problem. Nor was the engine ungrounded. I’m happy it ran briefly but remain a bit confused.

I pulled the wire that runs from the ignition switch to Fuse 4 and hotwired it to the wire leading from Fuse 4 to the negative low voltage terminal of the coil. Both of these lines are normally connected to terminals on the top half of Fuse 4 (top when one is looking at the diagram). The car fired right up although only ran for a few moments because of course this hotwiring disabled the fuel pumps and AED among other auxiliary devices. So I guess this means the short to ground is on some wire that connects to Fuse 4?

The curious thing though is that short was clearly of high voltage. How is high voltage finding its way back to some other wire connected to Fuse 4/arcing across the throttle linkage? Mystery definitely remains…

How about if you disconnect the Generator wires , and try it !

I had the very similar symptons on a Mk2 I did a total resto on, over a 8 year period. The starter was sluggish, but tested ok on the bench. Long story short, I had forgotten to fit the earth strap, and the only earth path was via the throttle linkage. Remember, everything else is rubber mounted including the pathway rearwards to the rear suspension. I would double check the earth strap and measure the resistance between the engine and a good body earth. The strap may look good, but still exhibit high resistance, giving exactly the symptoms you are experiencing.

1 Like

If you have a short to ground on a fused circuit, that fuse will blow

Is fuse 4 blown ?

Fuse 4 is not blown. So I figure the short (if it’s there) is in one of the wires on the same side as the ones I connected. On that fuse one side the wires are white and on the other side they are green. So I spar the green are probably not the issue.

Ground strap is in place where you said to look and there’s continuity across it. But I will take it off and sub it out just to be very sure it’s not the offending issue.

This car was parked in the SC sun for many years. Didn’t do any favors to the interior or exposed non- metallics. Very possible some wires have degraded or even missing insulation!

I will do that thanks! It looked ok and had continuity but I will sub it out and clean up the area to be very confident!

I dont think there is a short, if its on the hot side, you would smell smoke

You may have a dodgy wire connection somewhere

MKX have a wiring and electrical system that can be quite difficult to diagnose

Old Jag Nut is right. If you are absolutely positive that you simultaneously have spark at the plugs and a HIGH voltage arc in the steering linkage, I know of no other explanation than a bad ground. No low voltage short in the ignition system is going to explain both of those. Did you try the grounding jumper cable test?