[Saloon-lovers] Mk 2 Windscreen wiper motor wiring

OK, here is a fairly arcane question about the wiring internal to
the Mk 2 windscreen wiper motor assembly. I am trying to track
down problems with the wiring in my Mk 2, most of them brought on
by not keeping good notes when I took the wiring out as part of the
restoration process.

Anyway the wires coming out of the wiper motor assembly have long
since lost their color coding. I did mark each wire, or so I
thought, before disassembly but apparently made a mistake somewhere.

Can anyone tell me which wire from the motor assembly goes where?
I have been trying to follow the diagram in the service manual but
still have two or three wires that I can’t correctly route. Geeze,
when am I going to learn to do things right the first time?

Tom–
1960 Mk 2, 1968 Rover 2000TC, 2001 XJ8, Los Angeles, CA
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

[Commercial use of subscribers e-mail addresses prohibited.]

To remove yourself from this list, go to


// list policy dictates that messages be trimmed

In reply to a message from 302Rover sent Thu 11 Feb 2010:

Tom,

have you pulled thge end cap off where the wires go in? You can
still see the original colours for abou 1/2 inch.

Art–
The original message included these comments:

Anyway the wires coming out of the wiper motor assembly have long
since lost their color coding. I did mark each wire, or so I


ARTIEFARTY
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

[Commercial use of subscribers e-mail addresses prohibited.]

To remove yourself from this list, go to


// list policy dictates that messages be trimmed

In reply to a message from ARTIEFARTY sent Sun 14 Feb 2010:

Art,
yes, I did disassemble the entire asssembly to clean, grease,
adjust, etc. But the color coding is completely gone.

Meanwhile Andrew Waugh sent me a re-drawn schematic for the wiring
which should allow me to trace each wire. It is much better than
the diagram in the service manual.

Tom–
The original message included these comments:

have you pulled thge end cap off where the wires go in? You can
still see the original colours for abou 1/2 inch.
Art


1960 Mk 2, 1968 Rover 2000TC, 2001 XJ8, Los Angeles, CA
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

[Commercial use of subscribers e-mail addresses prohibited.]

To remove yourself from this list, go to


// list policy dictates that messages be trimmed

In reply to a message from 302Rover sent Sun 14 Feb 2010:

is the MK-2 wiper motor different from a 1964 S type’s ?

if not, I removed a wiper motor today and I cut the wire harness to
leave the wires in place, if you need any other help. The wire
colors are still there.

Zurdo–
The original message included these comments:

yes, I did disassemble the entire asssembly to clean, grease,
adjust, etc. But the color coding is completely gone.
Meanwhile Andrew Waugh sent me a re-drawn schematic for the wiring
which should allow me to trace each wire. It is much better than
the diagram in the service manual.
Tom


1965 3.8 ‘S’ 1984 XJ-6
Florida, United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–
–Support Jag-lovers - Donate at http://www.jag-lovers.org/donate04.php

[Commercial use of subscribers e-mail addresses prohibited.]

To remove yourself from this list, go to


// list policy dictates that messages be trimmed