Strange starting problem Series 2

Several times now nothing happens when I turn the key to start the car. Although I have a new battery after I charge it just a bit (battery not really needing a charge) the starter kicks in. So it seems like it takes max voltage or amps to get things moving. Would this be indication of the original starter relay going bad, solenoid or starter itself?

Since it is easy to get to, I’m tempted to open the relay and clean the points. Has anyone tried that? I dread the thought of removing the starter.

I would suggest that you start by checking all the wiring connections for looseness and corrosion. Including the terminals of the ignition key assembly, relay, and on the starter where the solenoid is.


1 Like

Did clean the relay terminals. Will investigate the switch. Looks like the solenoid is impossible to reach.

Following this thread,
I have had this problem for years on my '69 series 2 (starter relay is inside next to the glove box). I have extra grounds running all over…and installed a high torque starter.
A series 1 does NOT use a relay, correct…rather a momentary high amperage push button switch??

Series 1 do not have a relay in the starter circuit. The ignition switch is a 2 position (off/on) switch and the separate push button closes the circuit to the starter solenoid. It will be momentary only if the engine starts immediately, and can be pushed and held if required. Series 1.5 and 2 have a 3 position (off/on/start) switch and a relay added to operate the solenoid. Both systems serve to take the solenoid load off the switch.

You can eliminate the starter or the battery as the issue (after putting the gearbox in neutral) by using jumper cables and connecting it directly to the battery. It should kick right in. One thing you may want to do regardless is check the integrity of your ground strap on the engine bell housing flange. The starter pulls a lot of juice and if the main ground connection is weak it will seek ground anywhere it can find it, overloading the thinner ground wires in the harnesses.

1 Like

Thank you Bob and Nick

at some point I am going to pull the trigger wire and go direct to the battery while hooking up jumper cables from battery to places on the engine…

And both you boys, Bob and Nick seperate or together are welcome to do a road trip to Phoenix…I have an extra bedroom you can use. Especially if Bob drives his Healy and if Nick drives his 120…tho I suppose a healey and 120 will not make the trip…challenged
stop using those 4 letter words…NEXT YEAR

Thanks for the offer, and with appropriate and sufficient spares, a 7,200 km. (4,500 m.) round trip would not pose any challenge whatsoever to any of our vehicles, but 66 hours would likely challenge this driver to an unwise extent. Great scenery along the way though…

On the topic of starting problems, an intermittent issue suggests either a failing component or a loose connection. With jumpers, I would check in order the operation of the solenoid and starter, then the push button or relay, and then the ignition switch. If all appear ok, then the fault will be in the circuit wiring. Start at the grounding strap as noted by Nick and check for continuity on all the wires as per Dennis. Keep going until you reach the battery terminals.

There is no Lucas Prince of Darkness - he exists only in the minds of men.

To isolate whether it is a wiring or starter solenoid problem, I would suggest the following.

On a day when it will not start with the key,

  1. On the starter relay, unplug the wire that goes to the starter solenoid from the relay

  2. Connect a thick wire to the Battery Positive that is long enough to cross over to top of engine and come close to the starter relay. Note that the exposed wire is electrically live so tape it up until you want to use it

  3. with gearbox in neutral and handbrake on, touch the wire from the battery to the wire that you unplugged above (ie to the wire that goes to the solenoid relay)

If engine cranks, then problem is the relay or the wiring that drives the relay (all the way back to thet ignition… (and fuses)

If the engine does not crank, the problem is the unplugged wire, its connection to the solenoid or the solenoid, or a starter grounding problem.

Hope this helps


I was responding to Troy, but you’re welcome.

I have eliminated the starter relay as the problem. I took it apart, cleaned and adjusted the points, and made sure the ground was good and corrosion free. After 3 attempts to start it would not on the 4th. Charged the battery just a little bit and it would then start. So it needs a lot of amps to get the starter to kick in.

As previously mentioned, my battery is new. But it is an inexpensive one without much amps. So as a temporary fix I bought a new one that cost twice as much with greater amps. That solved the problem for now.

BTW there are 2 points in the relay. One was configured with a larger gap to close just a bit later than the other. I have no idea if it is supposed to be that way. Nevertheless I adjusted the points so they both close at the same time. It does work fine.

A group 26 with 540 cold cranking amps (CCA) from walmart for some $69 will start all my cars and trucks (assuming in good working order) this includes '86 xj6 and another '86 xj6, '69 2+2 E, 70 2+2 E '70 ots E, a couple of tr6’s, a couple of gt6’s, tr3, tr4,many spitfires, '93&92& 91 dodge cummins, many miatas and more…will not start a '98 cummins holy grail or an '05 dodge cummins common rail…of course if cold nada…Oh my racing spit takes a high tourque starter…tho the group 26 will start it
I just have a lot to start and the group 26 is cheap light has a carrying handle fits everything so solves the immediate battery issue
For my cars that do not run…I typically pull the spark plugs and use the starter motor to yard drive (I know it ruins the starter…but I have extra…
If I did not do this to myself…I would use and do a $69 walmart group 24 for E’s… the 1st gen cummins use a group 31(booko $$'s)
I also refuse to crank away…it has to start

Had that battery. For some reason didn’t quite work in this car.

Probably old starter but maybe old wires and corrosion along the way.

All these weird electrical issues we did not encounter as much , in my experience, on these cars 30-40 yrs ago
I believe that the wiring is what is aging out creating high resistance
I see these on many other makes too
Just my 2 cents
I suggest becoming a good electrical technician and learn all about using the voltmeter and checking wires for resistance as well as all electrical components that may be suspect

Wiring itself doesn’t “age out”. When was the last time you changed wiring in your house? Wiring insulation failures (which can lead to shorts) does occur, especially in automobile engine compartments where there is lots of heat and possibility of various chemicals. In my experience most electrical issues of older cars is down to oxidized/corroded or otherwise mechanically compromised connections which leads to increased resistance or functionally open circuits. If you simply disconnect and thoroughly clean every connection in a circuit there is a very high probability it will work just fine.

I agree that the most common failure points are the insulation and connections, but house wiring isn’t subjected to the same vibration and movement that occurs in automobile wiring. Sometimes that causes the metallic wires themselves break. An example:

The wiring for the lights in the trunk lid of my 2003 Mercedes CLK are prone to flexing failure where the wire, encased in a rubber conduit, is attached to the trunk hinge. It flexes every time the trunk lid is moved, and the wires eventually break after repeatedly bending. It’s generally acknowledged Mercedes could have avoided this problem had they used wire with more, thinner strands, instead of a few thick ones.

When I said wiring ages out , you thought I was just referring to the metal and not the insulation?

No, I was simply saying that age, in itself, has no impact. It’s environmental impacts (heat, chemicals, mechanical abuse, etc) that impacts wires ability to perform as intended.