Thread pages are corrupted?


(phillip keeter) #1

I am having trouble responding to a specific post in a thread and the page seems to be split into two separate parts (left and right). Could be on my end.
Thankyou,
Phillip


(Andrew Waugh) #2

Could you post a screenprint?

Which thread is it?


(phillip keeter) #3

Andrew,
Problem exists for all the threads. My printer seems to “edit” the page on the screen and the images appear ok, but without some of the graphic elements so I just took a photo of the screen and will post it here. You will notice the information on the right (time, date etc.) is not in sync with the main body.
Could just be my 10 year old laptop.
Phillip


(Andrew Waugh) #4

It’s a problem with ie. Change to a different browser, Chrome for example.


(phillip keeter) #5

Tried Chrome but no improvement. No big deal. I’ll live with it. Thanks for the help.
Phillip


(Andrew Waugh) #6

Someone PM’d me about this yesterday. They changed to Edge and the problem went away.


#7

I have the same issue - it has been fine for ages and early this week it all went haywire. I have made no changes to my browser/PC which would cause this.

Frankie


(phillip keeter) #8

Ok, I’ll try Edge. Always wanted to be a little “edge-ie”.
Phillip


(phillip keeter) #9

Went back to Edge (Microsoft default) and no improvement.
Phillip


(Andrew Waugh) #10

Very strange. I’m running Windows 10.
Here is what it looks like with Edge:

And here with Chrome:

Are you running an ad blocker, or some antivirus protection which filters web content?


(E_Masochist) #11

Off subject. Having issues trying to post. I create the new message, then the options are Create topic (which I’ve done), “Cancel”, “Saved”, and “Preview”…where is the “Post” button for this feeble minded senior ? I would search in “help” but it seems it’s not working. Also can’t find help on how to post. Sorry for bothering you but it’s the only way I can think of, no searches work, etc. Thanks Maybe you can enlighten me.


SIII Rear Spring Rate
(Andrew Waugh) #12

It would seem that the last round of updates seems to have caused some issues. Hopefully @gunnar will have some time to update the site again.


(Andrew Waugh) #13

What guides we have are in #user-guides-and-how-tos


(Gunnar Helliesen) #14

Done, as of this morning.


(phillip keeter) #15

Thank you!!!Phillip