Voltage at the coil XK120

Today the 120 failed to start at all, even using the Audew mini jump starter. It spun over really fast the first couple of times and then the cranking slowed markedly to much the same as without the jump starter. I measured the voltage at the coil with ignition switch on and it showed about 11.7 volts. The measurement when I cranked the starter via the solenoid button was about 8.7 volts. I imagine this is not enough to fire the coil? I think I’m going to give up on the twin 6V batteries and fit a 12V Odyssey…


I bought an Odyssey last week - obviously too early to say whether it’s any good but I got tired of the two 6v batteries expelling acid with resultant damage to the battery box area. My supplier is based in Enfield and delivery was extremely quick.


Hi Chris, from my armchair 8.7 volts seems likely too low to transform in the coil to high enough voltage to light the spark plug. And that guess is more strongly held if the ignition capacitor is bad.

I’m definitely going to check the condensor, Roger!

Well, the 120 started first time today with the aid of the mini jump starter. I think I flooded it yesterday, so it took a few seconds for it to clear its throat. It ran fine except for a very slight misfire (at least that’s what it felt like) which happened at any steady throttle opening - I only tried it between 1000rpm and about 2500. But it was just a constant tremor. I tried pulling spark plug leads one by one and it misfired more noticeably with each one. I threw in a brand new set of NGK BP5ES plugs - still the same. Tried swapping coils - still the same. The engine would rev cleanly and idle fine. I wonder if anyone has any ideas as to where I should look for a problem. The engine’s freshly rebuilt to standard 8:1 spec, absolutely stock except for an XK150 B-Type head. Carbs have been rebuilt, and spindles re-bushed by Burlen. It somehow feels ignition related to me, but I’m prepared to listen to any ideas!

Mine would misfire when warmed up, and it turned out to be the condenser (aka capacitor), which I replaced with a generic one made by Standard Motor Products, LU206 or LU209, immediately cured.

Compression test done ?

Hi Chris,

Is the low voltage when cranking? If so then this is an “average” of open and closed points, particularly if using a moving coil voltmeter.

A change of head may effect needles needed in the carbs, and distributor characteristics.

Simplest is to take a plug out and see if it has a strong spark on cranking. After that I would consider the mixture - regular pulsing of exhaust can be too rich. Observe the colour of the plugs as a guide.

Hope this helps,

Thanks for the tips, chaps.
Today the car started fine. After running it for a bit, the slight shudder was still there. So, I took the distributor cap off to have a look. I immediately spotted what looked like brass dust, and quickly determined that a loose fitting rotor arm had been grinding away some of the brass contacts in the cap. Luckily I had a new old stock Lucas cap and rotor arm which was a snug fit. I also replaced the condenser. Started the engine - no improvement!
Tested for spark at the plug terminals by removing the leads one by one and was pleased to see a big fat (1/2" long) spark at each one. It seems to be starting much better now, too - I think the problem was the battery charge getting far too low.
I’m now almost certain that the problem lies with water in the fuel. While holding the engine at a steady speed it almost seems to clear itself for half a second or so, and alternates between rough and smooth. When you rev the engine it seems just fine.
Tomorrow I’ll have the float bowl lids off and see what I find. I left the car over the winter months with only about a quarter of a tank, which I know you shouldn’t do! There are products which you pour into the tank which apparently “dries” the fuel. Does anybody have experience of them and know how do they work? Because I don’t understand how they can.

Hi Chris:

Here in the frozen wastes of Canada (well, I exaggerate a little here, in southern Ontario it gets cold, but not that cold!) a common product back in the days before enclosed systems and fuel injection was gas line anti-freeze. I still have a couple of containers sitting on the shelf out in the garage. It contains methyl alcohol and warnings that if consumed it could cause blindness and that it is flammable. I can attest that is does work, but I am not a scientist so cannot explain exactly how

I recall years back when I owned a Mk IX saloon one of the drain pipes for the petrol filler flap area got clogged and, during a rain storm, water filled the recess and drained down into one of the tanks. Fortunately, the Mk IX had a fuel filter with a glass bowel so that when the car quit a quick look at the filter contents revealed clear liquid and not petrol. After emptying the bowel and turning on the pump to refill it a few times I got most of it out, a container of the gas line antifreeze dealt with the rest. The recommendations on the container suggest 150 ml for every 65 litres of fuel. I don’t know how long these have been sitting out in the garage, but I haven’t used any in a long time.


Thanks, Chris. I’m going to fill the tank with 98 octane and try driving it a bit. If it doesn’t come right, I’ll try one of these fuel dry products - Wynns make one that is available in the UK.

Car is now starting much better, which I put down to battery charge improving as I run it with the new solid-state regulator doing what it’s supposed to do. It no longer has the feeling it will only fire once the starter button is released.

BUT, the pesky misfire is still there! With the accelerator held to keep the revs steady at, say, 1500 or 2000rpm, the miss is somewat uneven and the revs go up and down a little bit on their own… As I said before, the engine revs cleanly, and when I drove it, it seemed to perform quite well. I nearly filled the tank with 99 octane and hoped it would eventually clear of its own accord, but it hasn’t.

I somehow feel it is a fuelling issue, so will have a look in the float bowls, check the pistons are moving freely, etc, tomorrow The carbs are freshly rebuilt with “unsinkable” floats, so I’ll see what I find.

I’m using the Lucas plug suppressor caps 78113A, and will try running the engine without them just to rule out another posisble reason for the misfire. The plug leads are copper core, by the way.

The weird thing is, I’ve made no changes since it was running smoothly, the misfire seems to have developed on its own.

Hi Chris,

Do you have any filters in the fuel system that may need cleaning/changing? Fuel pump and carb inlets can have brass filters that corrode and clog, particularly if you have ethanol in your fuel. Also the fuel pick up in the tank is in a brass filter.


Clive, I’ll look at the carb filters and the pump filter when I work out how to access it. I’ve got som Wynns Dry Fuel coming and will try that. The fact that the car revs perfectly happily suggetss to me there is no major blockages. It’s just got this slightly splashy misfire when the revs are held steady. I have noticed that any drips from the carbs have a very yellow colour which makes me think something is reacting with the brass parts?

Chris fuel restrictions are more obvious under load. However in your case with the misfire present whilst the car is at a standstill it should be more easy to find (I may live to regret that statement)
Have you used a colour tune to set the mixture ? as has been mentioned before it sounds like a mixture issue to me (splashy exhaust = mixture). this assumes the basics are set properly, points gap, fuel level, dashpots are free to move, fuel pressure etc etc.
what colour are your plugs at the moment and how did the test without the resistor plugs caps work out?

Thanks, Phil. Today I tested without the plug suppressors - no change. Took the float bowls off (noticed a drop of water in one of the needle valves. Float levels were a bit high, so readjusted. Took the dashpots off - everything seemed normal. The thing is, this problem has developed on its own, with the car having been driven nowhere. If I recall, a VERY small misfire was starting to appear as I warmed the car up and held the revs steady before I put it away, and it has simply got worse. I ran the car until the thermostat opened, took the rad cap off, and revved it - I could see no bubbling in the coolant nor smell anything untoward in the rad. It had crossed my mind it could be head gasket. My gut feeling is still water in the fuel, probably from condensation due to the tank being less than 1/4 full for months. Plugs are brand-new NGK BP5ES gapped to .023". I’ll re-do setting the mixture with the Colourtune - the plugs always seem to be sooty

Could be an old fuel problem. Have you put stabilizer in it? With enthanol-laced fuel you can also get fie;/water separation.
Pat H.

I have ordered some Wynn’s Dry Fuel. Is there something else you recommend, Pat?


Why don’t you just take it out for a blast. Clear out the cobwebs, so to speak. Just running it stationary could foul the plugs, etc. Kill or cure!


1 Like

Sta-Bil fuel stabilizer. The marine formula protects for a year. But, if the tank is only 1/4 full I would siphon it out and mix it with what you have in the family car. I now use non-ethanol gas in my 150 as the alcohol ruined the jet diaphragms.