[xj40] "FUELING FAILURE" message, but no problems? (1988)

I’ve never seen this before on the dot-matrix screen, but I’ve got
a big ‘’!’’ with the words ‘‘FUELLING FAILURE!’’ under it. But the car
is running fine.

The battery died last week, and that’s when I got the message. I’ve
charged the battery, but the message won’t go away.

What is this thing trying to tell me?

Jess–
JessN16
Prattville, Ala., United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

Visit the Jag Lovers homepage at http://www.jag-lovers.org for exciting services and resources including Photo Albums, Event Diary / Calendar, On Line Books and more !

Jess,

You can use the VCM to retrieve the specific failure code. The
procedure details are available in the archives, but basically you
turn the engine off without turning the key all the way off and then
press the VCM button.

On my '88 I’ve experienced FF4, which turned out to be a failing O2
sensor, and FF6, which was caused by dirty/oily connections at the
TPS. These cars are sensitive to voltage level, so double-check the
health of your battery as well if it was recently discharged.

Hope this helps,

-DanOn Wed, Dec 3, 2008 at 12:55 PM, JessN16 jessn@bellsouth.net wrote:

I’ve never seen this before on the dot-matrix screen, but I’ve got
a big ‘’!’’ with the words ‘‘FUELLING FAILURE!’’ under it. But the car
is running fine.

The battery died last week, and that’s when I got the message. I’ve
charged the battery, but the message won’t go away.

What is this thing trying to tell me?

Jess

JessN16
Prattville, Ala., United States
–Posted using Jag-lovers JagFORUM [forums.jag-lovers.org]–

Visit the Jag Lovers homepage at http://www.jag-lovers.org for exciting services and resources including Photo Albums, Event Diary / Calendar, On Line Books and more !

Visit the Jag Lovers homepage at http://www.jag-lovers.org for exciting services and resources including Photo Albums, Event Diary / Calendar, On Line Books and more !