XK140 cooling system woes

Hello folks, just having a bit of a drama with the cooling system on my freshly rebuilt ‘56 XK 140 FHC, so I wondered if you could help me?

I have an alloy radiator plus new hoses and reconditioned pump etc but all other elements of the cooling system are standard, including an original AC Delco 72 deg bellows thermostat (installed with giggle pin at 12 o’clock). I have the heater valve set fully clockwise to open and am running a 4 PSI rad cap. I checked the heater unit and the heater valve before reinstalling them and both are ok.

Having filled the cooling system with 60/40 water/antifreeze mix, when I run the engine and it gets towards thermostat opening temp, the bypass hose dramatically parts company with the inlet manifold and dumps several pints of coolant all over the place! It’s done this to me twice… I have removed the thermostat to check its operation (all ok), so before I soak the engine bay again I thought I’d seek some help!

It feels to me as if I have an airlock somewhere that is causing the system to over pressurise or conversely create a vacuum that’s pulling the hose off the inlet manifold? Perhaps I am not bleeding the system correctly when filling it? I wonder if anyone has a tried and tested process for this? I’d be most grateful for any help.

Thanks in advance, Jon.

Thermostat installed backwards?
Flat/valve face- toward radiator; bellows- inside manifold.

Remove the cap, siphon out some coolant, then run engine with NO cap til it reaches full warm/hot. We need to eliminate the cap as a possible over-pressurizing problem.

As Dick said, I’d check the thermostat’s the right way round.


Apparently the pressure of the cooling fluid runs up and there is no other other way to dump the pressure (e.g. via the radiator cap) and thus your bypass hose is the remaining escape. .
Next to the advises to run the system without a cap just to see what happens, there are two possibilities:

  1. the thermostat not opening or incorrect type
  2. the radiator cap itself (more in particular the pressure relief valve).

You refer to an AC Delco thermostat. Is this stamped TF1 on top (for 72 C opening temp)? Does it look like the one on the photo?

The XK 140 should have this pressure cap (or similar from another brand). Does your new aluminium radiator have the correct neck and overflow pipe at the correct location?

Bob K

I have the heater valve set fully clockwise to open

Not related to your problem, but turning the valve, between fire wall and rear of engine, fully clockwise will shut the hot air off from the inside heater fan.

Thanks so much for your help folks, I confirm that the thermostat is mounted correctly and that is an AC Delco TF1 model as per Bob’s picture. I have checked it on immersion in hot water and it opens and closes fine. Re the rad cap, yes Bob’s pic shows the same type as I have. The rad neck and overflow arrangement on the rad are as you would expect to see on a standard brass rad.

Re Peder’s comment - just checking but is the bulkhead heater valve open when turned fully anti-clockwise or is open when turned fully clockwise? Jag service manual page D4 says “open the air conditioner hot/cold control by rotating to the hot position, that is anti-clockwise?

My next test is to run the engine up without the rad cap fitted, and with the rad filled to just above the cooling matrix, that way I hope to see if any air escapes - it sounds to me like there’s an airlock somewhere.

Also, the Jaguar XK120 service manual (page D4 - cooling system maintenance) suggests running the engine for a few minutes having slackened the outlet hose of the heater matrix until water circulates through the matrix and then flows out of that joint - at which point the clamp should be re-tightened. I’ll try that too.

I’ll let you know how I get on!



IIRC, there were at least 2 different caps used on the 140, each one with a different “reach” of the sealing gasket down into the radiator neck. IF the spring were to be over-compressed by using a long cap on a short neck, could be that the normal 4 psi pop-off pressure is now too high and causing an over-pressure situation.

BTW, I doubt that having air in the system would cause over pressure since 4 psi is 4 psi, whether air or liquid.

Thanks Lee, I have checked the rad neck height and it’s the shorter of the 2 types - I have an example of both long and short reach caps and can confirm that the longer reach version won’t compress sufficiently to fit the shorter neck. Jon.

Ok…good to know…

Check the radiator overflow is not blocked. You might also try running without the stat, just to eliminate the stat as a problem

Thanks again all. An update: having said the heater matrix was clear (I blew through it in both directions prior to install) for peace of mind I checked it again this evening. I could blow air through it in the reverse direction but couldn’t get either water or air to pass through in the correct direction of flow! I removed the unit and forward/reverse flushed with plenty of water under gentle pressure - removed a fair bit of sludge - it runs very clear now. Seems as though there was a plug of sludge in there that was moving back and forth causing the blockage. Have now refitted heater and plan to follow Phil’s advice and run the engine up next with no thermostat to see what happens. Will update again in due course. Cheers, Jon.

Hello again all.

Today’s update: refitted heater unit. Refitted thermostat housing minus thermostat as per Phil’s suggestion. Refilled coolant to just above radiator matrix leaving some scope for expansion.

Ran engine up without rad cap fitted. I could see what looked like flowing coolant entering the rad expansion chamber. However, after a relatively short time (less than 10 mins - way too short to my mind running at ambient air temp of a cold +2 deg C) and with the radiator core already reading 65 deg C (using an infrared thermometer), the coolant level rose into the bottom of the neck of the radiator and started to expel down the overflow tube. I then switched off as rate of rise of coolant was going to overwhelm the overflow…

So no real progress to my mind :slightly_frowning_face:. I’m unconvinced that the water pump is scavenging water from the bottom of the radiator and then circulating it through the cylinder block effectively - could it be that there is a blockage on the outlet circuit of the water pump or somewhere between there, the blocks water jacket and the inlet manifold, meaning that pump is trying in vain to circulate fluid which then results in it over pressurising the bypass and blowing the bypass hose off? Also worried that the sludge encountered in the heater matrix may also be present elsewhere… My next course of action was going to be to drain the system down and to remove the water pump to inspect its outlet/ block inlet for obstruction.

Fast approaching wit’s end on this one! Any comments, ideas or suggestions gratefully received!

Many thanks in advance, Jon.


Hate to state the obvious, but I assume that the rad has been flushed?


Sure has Chris, but thanks anyway! Jon.

I can’t see how it would relate to your particular rebuild, but I once put the incorrect head gaskets on a V8 that blocked some of the water galleries;. I guess the more knowledgeable XK rebuilders can confirm there is no variation in gaskets, eg 3.4 to 4.2 that could cause this?

What about cleaning out the water passages in the head, intake manifold and block? Was this done?

Thanks Rob, I did not undertake the rebuild myself however the rebuilders notes indicate that block was chemically cleaned prior to rebuild. Sadly the guy that rebuilt the unit passed away earlier this year so I am not able to follow up further. However, I removed and reinstalled the inlet manifold to cure a slight coolant weep prior to fire up and the manifold and the adjacent head ports were free of crud at that point.

Do folks think it is worth me removing the water pump to check outlet/passageway or should I try to rig up some sort of flow test with it in situ to establish flow and return from pump through block to inlet and back to pump/radiator?

Cheers, Jon.

Can you block off the bypass hose and run the test again without the stat. If that doesn’t show any difference then I think the next step is to take the pump off and check impeller (and size/fit in the timing chasing cover. You might find an anomaly with the gasket?

Hello folks, here is today’s update:

I ran the engine up using clean water with rad flush only, this was minus the thermostat and with the inlet manifold bypass connection to/at the pump blanked off. I began with the coolant level just below the top of the rad matrix. However, it still did not take much time at all (easily less than 10 mins) for the coolant to reach the rad neck and begin to overflow. Also the rad core temp was around 68 deg C at this point. I could see a “flow” across the top of the matrix initially. However, I’m not convinced this “flow” is the recirculate from the pump via the block and then the head into the inlet manifold.

I then removed the radiator and water pump. No signs of any crud in the timing case entrance or immediately further on inside the block. I did however try to blow through the heater return elbow that is located at the pump inlet. The elbow was completely blocked with crud… Not any more.

I checked the pump impeller measurement in relation to the depth of the recess in the timing case and all is ok there. No deposits to speak of in the timing case recess either.

I have now plumbed in a domestic water hose inlet to the thermostat housing and blanked off the inlet manifold bypass port. Heater valve is set to off. I now intend to circulate water at gentle pressure from thermostat housing back via the inlet/head/block to the pump outlet to see how the flow looks (or not). Will keep you posted.

As ever, your opinions/comments/experience/suggestions are appreciated!

Cheers, Jon.